KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q314762: MSN Broadband Customer Unable to Complete CPE Setup after Using

Article: Q314762
Product(s): The Microsoft Network
Version(s): 
Operating System(s): 
Keyword(s): 
Last Modified: 13-DEC-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- The Microsoft Network Version 7.0 
- the operating system: Microsoft Windows XP 
-------------------------------------------------------------------------------

SYMPTOMS
========

If you previously used MSN Explorer with a dial-up service and you are now
trying to install a DSL connection, you may be unable to complete the setup of
CPE. After several minutes of "Checking DSL Modem", you may be given a choice to
"Cancel" or "Retry". If you choose to "Retry", you will experience a repeating
loop.

CAUSE
=====

The code used in the installation program is interacting with wininet, the
object that controls the Online/Offline status in Windows XP.

RESOLUTION
==========

This issue will be resolved in the next release of the installation CD. Until
that time, please use the following steps during installation.

To install MSN Broadband
------------------------

1. Launch the MSN Broadband setup as detailed in the Welcome Kit.

2. When the status changes to Checking DSL Modem, launch Internet Explorer.
  Note: Do not launch MSN Explorer at this time.

3. When prompted to Connect or Stay Offline, choose Connect. When Internet
  Explorer launches, minimize it.

4. Continue with Setup.

Additional query words: kbimu; MSN Broadband Setup

======================================================================
Keywords          :  
Technology        : kbOSWinSearch _IKkbbogus kbOSWinXP kbMSNSearch kbMSNExplorer kbOSWinXPSearch kbMSN700
Version           : :
Issue type        : kbprb
Solution Type     : kbfix

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.