KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q314526: Club Encarta: Web Site Does Not Fully Load

Article: Q314526
Product(s): Microsoft Home Multimedia Titles
Version(s): 1.0
Operating System(s): 
Keyword(s): kberrmsg kbimu
Last Modified: 28-JUN-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Encarta Encyclopedia Deluxe 2003 
- Microsoft Encarta Reference Library 2003, version 1.0 
- Microsoft Encarta Reference Library 2003 - DVD Edition 
- Microsoft Encarta Encyclopedia Deluxe 2002, version 1.0 
- Microsoft Encarta Reference Library 2002, version 1.0 
- Microsoft Encarta Reference Library 2002 - DVD Edition 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to join Club Encarta from any of the programs listed at the
beginning of this article, you may experience any of the following behaviors:

- The Club Encarta Web page is blank.

- The Club Encarta Web page does not fully load.

- The Sign Up Now button (first page) or Back and Next buttons (second page)
  are missing.

Additionally, you may receive an error message similar to any of the following:

  This page cannot be displayed ... Cannot find server or DNS error.

  -or-

  Internet Explorer cannot open the Internet site ... The connection with the
  server was reset.

  -or-

  Internet Explorer cannot open the Internet site ... The operation timed out.

  -or-

  HTTP 404: Page Cannot be Found

  -or-

  Server cannot be reached.


CAUSE
=====

This behavior can occur if firewall software (software that provides a security
system) is installed on your computer. Specifically, this behavior is known to
occur with the Norton Personal Firewall or Norton Internet Security programs.


RESOLUTION
==========

To resolve this issue, disable, or adjust the settings of, your firewall
software. Then restart your Encarta program and join Club Encarta. Note that the
program must be restarted after changing your firewall settings.

For more information about your firewall software, refer to the firewall program
Help files or user manual, or contact the manufacturer.

To work around this issue if Norton Internet Security is installed on your
computer, follow this step:

1. Exit your Encarta program.

2. Exit Internet Explorer.

3. On the taskbar, right-click the NIS icon, and then click Disable.

4. If the NIS icon doesn't appear on the taskbar:

  a. Click Start, click Programs, then double-click Norton Internet Security.

  b. Click Show in taskbar, and then click Disable.

5. Start your Encarta program and join Club Encarta.

MORE INFORMATION
================

You can also register with Club Encarta through the registration postcard
included in the Microsoft Encarta retail package.

NOTE: As stated on the product packaging, you will not receive Encarta updates
unless you register online (join Club Encarta online). Encyclopedia Deluxe and
Reference Library users are also eligible for Online Deluxe access (Encarta's
deluxe online encyclopedia) when they join Club Encarta online. Encyclopedia
Standard users do not receive Online Deluxe access.

The third-party products that are discussed in this article are manufactured by
companies that are independent of Microsoft. Microsoft makes no warranty,
implied or otherwise, regarding the performance or reliability of these
products.

Additional query words:

======================================================================
Keywords          : kberrmsg kbimu 
Technology        : kbHomeProdSearch _IKkbbogus kbEncartaSearch kbMMSearch kbEncartaRef2002 kbEncartaEnCyc2002Del kbEncartaRef2002DVD
Version           : :1.0
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.