Q312086: Indexing Service Office Filter Cannot Process Trademark Symbol
Article: Q312086
Product(s): Microsoft Windows NT
Version(s): 4.0,SP2
Operating System(s):
Keyword(s): kbenv kbtool kbCOMIS kbWin2000sp3fix kbOfficeXPsp2fix
Last Modified: 16-AUG-2002
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The information in this article applies to:
- the operating system: Microsoft Windows NT 4.0
- the operating system: Microsoft Windows 2000 SP2
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SYMPTOMS
========
Words that are followed by the "registered trademark" symbol may not be indexed
correctly by the Indexing service.
CAUSE
=====
This problem may be caused by a logic error in the Office filter.
RESOLUTION
==========
To resolve this problem, obtain the latest service pack for Microsoft Office XP.
For additional information, click the following article number to view the
article in the Microsoft Knowledge Base:
Q307841 OFFXP: How to Obtain the Latest Office XP Service Pack
Windows NT 4.0
--------------
A supported fix is now available from Microsoft, but it is only intended to
correct the problem that is described in this article. Apply it only to
computers that are experiencing this specific problem.
To resolve this problem, contact Microsoft Product Support Services to obtain the
fix. For a complete list of Microsoft Product Support Services phone numbers and
information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
NOTE: In special cases, charges that are ordinarily incurred for support calls
may be canceled if a Microsoft Support Professional determines that a specific
update will resolve your problem. The usual support costs will apply to
additional support questions and issues that do not qualify for the specific
update in question.
The English version of this fix should have the following file attributes or
later:
Date Time Size File name Platform
----------------------------------------------------
15-Jan-2002 16:32 10,900 Offfilt.dll Intel
NOTE: Due to file dependencies, this hotfix requires Microsoft Windows NT 4.0
Service Pack 6a.
Windows 2000
------------
To resolve this problem, obtain the latest service pack for Windows 2000. For
additional information, click the following article number to view the article
in the Microsoft Knowledge Base:
Q260910 How to Obtain the Latest Windows 2000 Service Pack
The English version of this fix should have the following file attributes or
later:
Date Time Version Size File name
-----------------------------------------------------
14-Jan-2002 14:04 2001.12.4.0 102,000 Offfilt.dll
STATUS
======
Microsoft has confirmed that this is a problem in the Microsoft products that
are listed at the beginning of this article. This problem was first corrected in
Windows 2000 and Microsoft Office XP SP-2 Service Pack 3.
MORE INFORMATION
================
For additional information about how to obtain a hotfix for Windows 2000
Datacenter Server, click the article number below to view the article in the
Microsoft Knowledge Base:
Q265173 The Datacenter Program and Windows 2000 Datacenter Server Product
For additional information about how to install multiple hotfixes with only one
reboot, click the article number below to view the article in the Microsoft
Knowledge Base:
Q296861 Use QChain.exe to Install Multiple Hotfixes with One Reboot
For additional information about how to install Windows 2000 and Windows 2000
hotfixes at the same time, click the article number below to view the article in
the Microsoft Knowledge Base:
Q249149 Installing Microsoft Windows 2000 and Windows 2000 Hotfixes
Additional query words: kbIISCom
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Keywords : kbenv kbtool kbCOMIS kbWin2000sp3fix kbOfficeXPsp2fix
Technology : kbOSWin2000 kbOSWinSearch kbOSWinNT400 kbOSWinNTSearch kbOSWin2000SP2
Version : :4.0,SP2
Hardware : ALPHA x86
Issue type : kbbug
Solution Type : kbfix
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