KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q308121: ELL: Movie Stops on the First Frame

Article: Q308121
Product(s): Microsoft Home Multimedia Titles
Version(s): 
Operating System(s): 
Keyword(s): kbimu
Last Modified: 29-JAN-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Encarta Language Learning French 
- Microsoft Encarta Language Learning French Deluxe 
- Microsoft Encarta Language Learning Spanish 
- Microsoft Encarta Language Learning Spanish Deluxe 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to view a movie in one of the products listed at the beginning
of this article, the movie may stop on the first frame, and then a sound plays.

CAUSE
=====

This behavior can occur if the video adapter in your computer is using an
outdated video driver.

RESOLUTION
==========

To resolve this issue, contact your hardware manufacturer to inquire about how
to obtain and install the latest version of the video driver for your video
adapter.

For information about how to contact your hardware manufacturer, click the
appropriate article number below to view the article in the Microsoft Knowledge
Base:

  Q65416 Hardware and Software Third-Party Vendor Contact List, A-K

  Q60781 Hardware and Software Third-Party Vendor Contact List, L-P

  Q60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

To identify the manufacturer and model of your video adapter, follow these
steps:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click System.

3. On a Microsoft Windows 98-based computer, click the Device Manager tab.

  On a Microsoft Windows 2000-based computer, click the Hardware tab, and then
  click Device Manager.

4. Click the plus sign (+) next to "Display adapters" to expand the branch.

5. Under the "Display adapters" branch, note the manufacturer and model of your
  video adapter, and then click OK.

6. Close all open windows on the desktop.

If this issue continues to occur, or if the latest version of the video driver
for your video adapter is already installed in your computer, download and
install the latest version of DirectX from the following Microsoft Web site:

  http://www.microsoft.com/directx/homeuser/downloads/default.asp

For additional information about how to install the latest version of DirectX,
click the article number below to view the article in the Microsoft Knowledge
Base:

  Q179113 How to Download and Install DirectX

WORKAROUND
==========

To work around this issue, reduce the Hardware Acceleration setting for your
display adapter. To do this, follow these steps.

Windows 98-Based Computers
--------------------------

1. Right-click My Computer, and then click Properties.

2. On the Performance tab, click Graphics.

  Note that the Hardware Acceleration slider has four settings:

  Full, Most, Basic, and None.

3. Move the slider until it is one notch to the right of None (the Basic
  acceleration setting).

4. Click OK, and then click Close.

5. When you are prompted to restart the computer, click Yes.

Windows 2000-Based Computers
----------------------------

1. Click Start, point to Settings, and then click Control Panel.

2. In the Control Panel dialog box, double-click Display.

3. Click the Settings tab, and then click Advanced.

4. Click the Troubleshooting tab.

5. Move the slider until it is one notch to the right of None.

6. Click OK twice.

Additional query words: avi avis video videos movie movies freeze

======================================================================
Keywords          : kbimu 
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbHLangSpanish kbHLangFrench
Version           : :
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.