KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q305582: Age of Empires II: Game Does Not Start as Expected

Article: Q305582
Product(s): Microsoft Home Games
Version(s): 
Operating System(s): 
Keyword(s): kbimu
Last Modified: 29-JAN-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Age of Empires II Expansion: The Conquerors 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to start Microsoft Age of Empires II: The Conquerors, the game
may not start as expected. Additionally, you may receive a "stop" error message.

CAUSE
=====

This behavior can occur if either of the following conditions is true:

- You install Age of Empires II: Age of Kings, and then install The Conquerors
  expansion without first running Age of Empires II.

  -or-

- You install the version 1.0b patch for The Conquerors on a Microsoft Windows
  2000-based computer.

RESOLUTION
==========

To resolve this issue, use either of the following methods, as appropriate to
your circumstances.

If You Installed Both Products
------------------------------

1. Start Age of Kings, and then accept the End User License Agreement.

2. Quit Age of Kings.

3. Insert The Conqueror's CD-ROM into your computer's CD-ROM or DVD-ROM drive.

4. Start The Conquerors.

If You Installed The Conquerors Update v1.0b on a Windows 2000-Based Computer
-----------------------------------------------------------------------------

NOTE: These steps assume that you have WinZip installed on your computer. To
obtain WinZip, browse to the following WinZip Computing Inc. Web site:

  http://www.winzip.com

1. Right-click the 1.0b patch file, and then click "Open with Winzip".

2. Click SECDRV.SYS, and then click Extract.

3. In the "Folders/drives" box, select Winnt\System32\Drivers, and then click
  Extract.

4. Quit WinZip.

5. Restart the computer.

MORE INFORMATION
================

The third-party contact information included in this article is provided to help
you find the technical support you need. This contact information is subject to
change without notice. Microsoft in no way guarantees the accuracy of this
third-party contact information.

The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.

Additional query words: msgame

======================================================================
Keywords          : kbimu 
Technology        : kbHomeProdSearch kbGamesSearch kbAOESearch kbAOE2ExpConquerors
Version           : :
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.