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Article: Q305298
Product(s): Microsoft Home Multimedia Titles
Version(s): 1.0
Operating System(s): 
Keyword(s): kberrmsg kbimu
Last Modified: 28-JUN-2002

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The information in this article applies to:

- Microsoft Encarta Encyclopedia Standard 2003 
- Microsoft Encarta Encyclopedia Deluxe 2003 
- Microsoft Encarta Reference Library 2003, version 1.0 
- Microsoft Encarta Reference Library 2003 - DVD Edition 
- Microsoft Encarta Encyclopedia Standard 2002, version 1.0 
- Microsoft Encarta Encyclopedia Deluxe 2002, version 1.0 
- Microsoft Encarta Reference Library 2002, version 1.0 
- Microsoft Encarta Reference Library 2002 - DVD Edition 
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SYMPTOMS
========

When you click an Internet link in any of the Microsoft Encarta products listed
at the beginning of this article, or if you click Tools and then click Update
Encarta, you may receive any of the following error messages:

  Encarta Encyclopedia failed to connect to the Internet. Please connect to the
  Internet manually.

  -or-

  Content was not retrieved. We could not retrieve content from the Encarta
  Website. Please check that your Internet connection is working properly.

  -or-

  The page can not be displayed The page you are looking for is currently
  unavailable

CAUSE
=====

This behavior can occur if you use any of the following methods to connect to
the Internet:

- Digital subscriber line (DSL) or cable modem
- America Online (AOL)
- Local area network (LAN)

  -or-

You may be running Firewall software that is preventing the connection.

RESOLUTION
==========

To work around this issue, follow these steps:

1. In Encarta, click Tools, and then click Options.

2. Click to select the "Use external browser to browse the web" check box.

3. Click OK.

If the preceding steps do not resolve the issue, follow these steps:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click Internet Options.

3. On the Connections tab, click Never dial a connection.

  NOTE: If you use a dial-up modem to connect to the Internet, then checking
  this option will require you to manually dial your Internet Service Provider
  before downloading any information from the Internet. If you are using DSL,
  cable modem, AOL or a LAN to connect to the Internet, then this option should
  already be checked.

4. Click OK.

If you are connecting through a LAN, follow these steps:

1. In Encarta, click Tools, and then click Options.

2. Clear the "Ask me for confirmation before connecting to the Internet" option.

3. Click OK.

NOTE: If you are using AOL, and the preceding steps do not resolve the issue,
follow these steps:

1. Close all AOL taskbar icons.

  NOTE: You should be able to right-click the icons, and then click Close or
  Exit.

2. Log on to AOL, and then start Encarta as you normally would.

Disable or Adjust Your Firewall Settings

If you are running Firewall software, disable it or adjust the settings to allow
this resource to work. For more information on your Firewall software, use the
software's Help, consult the software's manual, or contact the manufacturer.

For Norton Internet Security, use the steps below for a workaround:

- In the taskbar, right-click the NIS icon, then click Disable.

Additional query words: ERS ERL

======================================================================
Keywords          : kberrmsg kbimu 
Technology        : kbHomeProdSearch _IKkbbogus kbEncartaSearch kbMMSearch kbEncartaRef2002 kbEncartaEncyc2002 kbEncartaEnCyc2002Del kbEncartaRef2002DVD
Version           : :1.0
Issue type        : kbprb

=============================================================================

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