Q305282: "Say my name!" Feature Not Available In MSN Explorer 6.1
Article: Q305282
Product(s): The Microsoft Network
Version(s): 6.1
Operating System(s):
Keyword(s):
Last Modified: 07-AUG-2001
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The information in this article applies to:
- The Microsoft Network version 6.1
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SYMPTOMS
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You sign in to MSN Explorer (version 6.1 or higher). You click Help and
Settings, click Personalize MSN, and then click Change Your Sound Settings!
The Say my name! box is unavailable. Normally, checking this box produces an
audio greeting that says your MSN Explorer nickname each time you sign-in.
CAUSE
=====
This can occur for a number of reasons:
1. The nickname for your account is not available in the database of .wav
(audio) files of names. Our system does not have personalized audio greetings
for all names available.
2. You haven't downloaded the .wav file containing the personalized greeting.
Note: There is a separate .wav for each greeting (Good morning, Good
afternoon, and Good evening). The .wav file for each greeting will not be
downloaded until you log in to the account during the appropriate hours.
3. The .wav file containing the personalized greeting is stored in the temporary
Internet files folder; if you regularly clear the temporary Internet files
folder, you will delete this file.
RESOLUTION
==========
To resolve this issue if the nickname for your account is not included in the "names database"
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Experiment with different nicknames. The database contains a list of common first
names.
1. Sign in to MSN Explorer, and then click Help and Settings.
2. On the left menu, click Accounts, and then click Change Your Nickname.
3. Type a new nickname in the box provided, and then click Change Now.
4. Sign out of MSN Explorer.
You may have to sign out and sign back in to MSN Explorer up to three times.
5. To allow the .wav file to be downloaded, stay online without performing any
tasks for at least one minute.
If the name is in the database, and the .wav file has been downloaded
successfully, then the Say my name! option will be available to select when
you click Help and Settings, click Personalize MSN, and then click Change
Your Sound Settings.
To force the download of the .wav file
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The .wav file for the nickname of your account may not have been downloaded to
your computer yet. This is especially true if you've just recently set up a user
tile. To force the download of the .wav file, you can change the nickname of
your account, and then change the nickname back.
1. Sign in to MSN Explorer, and then click Help and Settings.
2. On the left menu, click Accounts, and then click Change Your Nickname.
3. Change the nickname in the box provided (any change will do) and then click
Save Now.
4. Sign out of MSN Explorer.
5. Sign back in with the same user tile, and repeat then the steps above to
change the nickname back to your original nickname.
6. Sign out of MSN Explorer, and then sign back in using the same user tile.
7. To allow the .wav file to be downloaded, try to stay online without
performing any tasks for at least one minute, and then sign out.
8. Sign back in with the same user tile.
If the name is in the database and the .wav file has been downloaded
successfully, then the Say my name! option will be available to select when
you click Help and Settings, click Personalize MSN, and then click Change
Your Sound Settings.
To replace the .wav file if you have deleted the files while clearingtemporary Internet files
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- Sign in to MSN Explorer three times.
If the Say my name! feature is not working following the third sign in, follow
the procedure above to force the download of the .wav file.
MORE INFORMATION
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Additional query words: kbimu; MSN Explorer
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Keywords :
Technology : kbMSNSearch kbMSN610
Version : :6.1
Issue type : kbprb
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