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Q297169: Asheron’s Call: The Game Stops Responding or Quits Unexpectedly

Article: Q297169
Product(s): Microsoft Home Games
Version(s): 1.0
Operating System(s): 
Keyword(s): kbimu
Last Modified: 11-JUN-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Asheron's Call, version 1.0 
- Microsoft Asheron's Call: Dark Majesty, version 1.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you play Microsoft Asheron's Call, the game may stop responding (hang) or
quit unexpectedly.

CAUSE
=====

Asheron's Call encountered an unrecoverable error.

RESOLUTION
==========

To resolve this issue, follow these steps:

Update or Disable 3rd Party Add-ins
-----------------------------------

Contact the manufacturer of any 3rd party add-in used with the game for
instructions on how to obtain the latest version of the add-in, how to disable
it, or how to remove it.

For additional information about 3rd party add-ins with Asheron's Call, click the
article number below to view the article in the Microsoft Knowledge Base:

  Q316326 Asheron's Call: Game Quits or Err Msg: Client Has Encountered...

Remove and Reinstall
--------------------

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click Add/Remove Programs.

3. On the Install/Uninstall tab, click Microsoft Asheron's Call, and then click
  Add/Remove.

4. Follow the instructions on the screen to uninstall Asheron's Call.

5. Insert the Asheron's Call CD-ROM into the CD-ROM drive.

6. If Asheron's Call Setup does not start automatically:

  a. Click Start, and then click Run.

  b. In the Open box, type the following line, and then click OK:

  " <drive>:\setup.exe " (without the quotation marks)

     where <drive> is the drive letter of the CD-ROM drive.

7. Follow the instructions on the screen to install Asheron's Call.

8. When you start Asheron's Call again, the program is automatically updated to
  the current version. It is recommended that you update Asheron's Call with
  the Game Download Patch prior to starting the program. Installing the patch
  updates the program and results in a much quicker automatic update. To
  download the patch, click the link belowt:

  http://zone.msn.com/asheronscall/downloads.asp

NOTE: For the best results, it is recommended that you download the Game Download
Patch using a high-speed Internet connection (DSL, cable modem, or T1).

Disable the Intro Movies
------------------------

To disable the introductory movies, start the game without the Asheron's Call CD
in the CD-ROM drive.

Disable AGP Texturing in the DirectX Diagnostic Tool
----------------------------------------------------

1. Click Start, and then click Run.

2. In the Open box, type "dxdiag" (without the quotation marks), and then click
  OK.

3. Click the Display tab.

4. Under "DirectX Features", next to "AGP Texture Acceleration", click Disable.

5. Under "AGP Texture", click Disable.

6. When you receive the following warning, click OK:

  This will disable usage of AGP (Acceleration Graphics Port) for all display
  devices on your system which support it.

7. Click Exit.

Disable Direct 3D
-----------------

1. On the Asheron's Call startup screen, click Settings.

2. Click 3D Settings.

3. Click to clear the Enable 3D Acceleration check box, and then click OK.

4. Click OK, and then click Exit.

Unplug Any Unused Gaming Devices
--------------------------------

Before launching the game, unplug any unused USB and Gameport Gaming Devices. For
example, joysticks, racing wheels, and gamepads.

Update Your Video Driver
------------------------

Contact the manufacturer of your video adapter to inquire about how to obtain and
install the latest version of the video driver for your video adapter.

For information about how to contact your hardware manufacturer, click the
appropriate article number below to view the article in the Microsoft Knowledge
Base:

  Q65416 Hardware and Software Third-Party Vendor Contact List, A-K

  Q60781 Hardware and Software Third-Party Vendor Contact List, L-P

  Q60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

To identify the manufacturer and model of your video adapter:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click System.

3. If you are using a Windows 95/98-based computer, click the Device Manager
  tab.

  -or-

  If you are using a Windows 2000-based computer, on the Hardware tab, click
  Device Manager.

4. Click the plus sign (+) next to Display adapters to expand the branch.

5. Under the "Display adapters" branch, note the manufacturer and model of your
  video adapter, and then click OK.

6. Close all open windows.

Update Your Sound Driver
------------------------

Contact the manufacturer of your sound card to inquire about how to obtain and
install the latest version of the sound driver for your sound card.

For information about how to contact your hardware manufacturer, click the
appropriate article number below to view the article in the Microsoft Knowledge
Base:

  Q65416 Hardware and Software Third-Party Vendor Contact List, A-K

  Q60781 Hardware and Software Third-Party Vendor Contact List, L-P

  Q60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

To identify the manufacturer and model of your sound card:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click System.

3. If you are using a Windows 95/98-based computer, click the Device Manager
  tab.

  -or-

  If you are using a Windows 2000-based computer, on the Hardware tab, click
  Device Manager.

4. Click the plus sign (+) next to Sound, video and game controllers to expand
  the branch.

5. Under the "Sound, video and game controllers" branch, note the manufacturer
  and model of your sound card, and then click OK.

6. Close all open windows.

Turn Off Sound In The Game
--------------------------

1. On the Asheron's Call game screen, click Options in the lower right corner of
  the screen.

2. Click the Sound/Graphics tab.

3. Click to clear the Sound Effects, Ambient Sounds, and Interface Sound check
  marks.

4. Click Apply.

Clean Boot the Computer
-----------------------

To clean boot your computer, use the appropriate method for your version of
Windows:

  Q192926 How to Perform Clean-Boot Troubleshooting for Windows 98

  Q267288 How to Perform a Clean Boot in Windows Millennium Edition

  Q281770 How to Perform Clean-Boot Troubleshooting for Windows 2000

Configure Zone Alarm (if installed)
-----------------------------------

1. Start ZoneAlarm.

2. Click Programs.

3. In the Program list, point to the program named client that has the Asheron's
  Call icon. A text window is displayed with details on the program. Verify
  that File Name is similar to the following:

  C:\Program Files\Microsoft Games\Asheron's Call\Client.exe

4. Right-click client, point to Internet, and then click Allow.

5. Minimize ZoneAlarm.

MORE INFORMATION
================

The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.

Additional query words: asherons crash crashes hangs

======================================================================
Keywords          : kbimu 
Technology        : kbHomeProdSearch _IKkbbogus kbGamesSearch kbMSNSearch kbAsheronSearch kbAsheron100 kbAsheronDarkMaj
Version           : :1.0
Issue type        : kbprb

=============================================================================

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