KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q296698: FP: Error Message: The Server Could Not Complete Your Request

Article: Q296698
Product(s): Word Front Page
Version(s): 
Operating System(s): 
Keyword(s): kberrmsg kbdta
Last Modified: 29-JAN-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft FrontPage 98 for Windows, used with:
   - Microsoft Windows NT version 4.0 Option Pack 
- Microsoft FrontPage 97 for Windows, used with:
   - Microsoft Windows NT version 4.0 Option Pack 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to open a Microsoft FrontPage web, you may receive the
following error message:

  The server could not complete your request. Contact your Internet service
  provider or Web server administrator to make sure that the server has the
  FrontPage Server Extensions installed. For more specific information click
  Details.

When you click Details, you receive the following error message:

  Server Application Error

  The server has encountered an error while loading an application during the
  processing of your request. Please refer to the event log for more detail
  information. Please contact the server administrator for assistance.

CAUSE
=====

This behavior can occur if there is an issue with the installation of the
Microsoft Windows NT Option Pack on the Web server.

RESOLUTION
==========

To resolve this issue, remove and reinstall the Windows NT Option Pack.

MORE INFORMATION
================

For additional information about how to remove and reinstall the Windows NT
Option Pack, click the article number below to view the article in the Microsoft
Knowledge Base:

  Q187870 How to Remove and Reinstall the Windows NT 4.0 Option Pack

Additional query words: front page

======================================================================
Keywords          : kberrmsg kbdta 
Technology        : kbFrontPageSearch _IKkbZNotKeyword4 kbFrontPage98Search kbZNotKeyword3
Version           : :
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.