KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q285110: XADM: Error Message: Event ID 1171, Exception e0010002 Has Oc…

Article: Q285110
Product(s): Microsoft Exchange
Version(s): 5.5
Operating System(s): 
Keyword(s): 
Last Modified: 04-JUN-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Exchange Server, version 5.5 
-------------------------------------------------------------------------------

SYMPTOMS
========

During the replication process, the following event ID message may be logged:

  Event ID 1171
  Exception e0010002 has occurred with parameters 33 and 1 (internal ID
  3190098). Contact Microsoft Technical Support for assistance.

If you increase the logging levels on the Knowledge Consistency Checker and
Replication objects, the following event ID messages may be logged after the
event ID 1171 message:

  Event Type: Information
  Event Source: MSExchangeDS
  Event ID: 1082
  Description:
  Replication warning: The directory replication agent (DRA) couldn't update
  object /o=ORG/ou=SITE/cn=Recipients/cn=username with changes made by
  directory
  EX:/o=ORG/ou=SITE/cn=Configuration/cn=Servers/cn=Servername/cn=Microsoft DSA
  because of error 33. The directory will try to update the object later. If
  this condition persists, try to free more disk space or stop and restart this
  Microsoft Exchange Server computer.

CAUSE
=====

This issue can occur because the directory listed in the event ID 1082 message
attempted to make a change to the object listed in the event; however, it was
unable to do so because of the "error 33" message. The "error 33" message
indicates a schema mismatch; however, this description may be misleading.

RESOLUTION
==========

To resolve this issue, find the object that is listed in the event ID 1082
message, and then make the change to that object that is described in the
message (for example, change an attribute or move the mailbox to another
server). After you make the changes, run a directory update to refresh all items
in the directory.

NOTE: This resolution resolves only the single object that is listed in the event
ID 1082 message. If you recently performed a bulk import to modify several
users, all users that are modified may have been affected; event ID 1171
messages may continue to occur.

MORE INFORMATION
================

To check when the object in question was last modified, open the Server
Recipients container on the server, and then click to select the "Modified"
column.


Additional query words:

======================================================================
Keywords          :  
Technology        : kbExchangeSearch kbExchange550 kbZNotKeyword2
Version           : :5.5
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.