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Q279395: Connectivity: MSN Companion repeatedly disconnects while in use

Article: Q279395
Product(s): The Microsoft Network
Version(s): 1.0
Operating System(s): 
Keyword(s): 
Last Modified: 12-NOV-2001

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The information in this article applies to:

- MSN Companion, version 1.0 
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SYMPTOMS
========

The customer can dial up and connect to the Start Page, but is often
disconnected unexpectedly right in the middle of using the device.

Note: MSN Companion will disconnect the user automatically after 10 minutes of
inactivity. This is not the issue here.

CAUSE
=====

- Someone else may be trying to use the same phone line while MSN Companion is
  online.

- An incoming call may be activating a "Call Waiting" notification tone (beep).

- It could be a typical connectivity problem with the MSN servers/modems during
  a high-traffic period.

- It could be an issue with the specific Access Number that the user is
  dialing.

- It could be the phone line the customer is using is not very good.

- It could be a hardware problem with the modem in the device.

RESOLUTION
==========

- Phone in use?

  Make certain no one is using the phone while you are online. If someone tries
  to use a telephone on that same line, this may knock you offline.

- To turn on the Block Caller ID setting

  1. Go to the Start page and click settings.

  2. Click call waiting and select the don?t allow incoming calls to interrupt
     me while I?m online checkbox.

  3. If you have a touch tone phone, select the *70 option.

     -or-

     If you have a rotary phone, select the other code option, and type in the
     rotary code specified by your phone company. In most case, the rotary
     caller id blocking code is 1170.

- To see if this is a typical connectivity problem

  1. Try again during off-peak hours.

  2. During dialup, try skipping to the second number to see if that fixes the
     problem.

- To see if this is an access number problem

  1. Record both access numbers that the MSN Companion is dialing. Then check
     with MSN to see if those numbers are currently having problems.

     Call Technical Support at (888) 386-6497.

  2. Check to see if there are other access numbers in your area. Make certain
     that they are free local calls. If there are other local numbers, use the
     FIXIT code to enter them.

     Call Technical Support at (888) 386-6497.

     See also Q278481 - MSN Companion Troubleshooting Tool FIXIT

- To see if this is a phone line problem

  1. Local phone lines.

     Consider whether or not you have had troubles in the past with your phone
     line. Static or noise can disrupt the signal between a modem and the
     Internet. Try the device from a neighbor's house.* If you have had trouble
     in the past, or if you have the same problem at your neighbor's then the
     line is probably bad and the telephone company needs to improve it. Call
     your telephone company.

  2. Home wiring.

     Try the device from a neighbor's house.* If you do not have the same
     problem, then your home phone line may be faulty and needs to be improved.
     Contact your telephone company or a local contractor.

  * Note: make certain your neighbor is in the same calling area.

- If the above steps do not resolve the problem, there is probably a hardware
  problem with the modem. Contact the manufacturer or the retail store for a
  replacement.

Additional query words: kbimu

======================================================================
Keywords          :  
Technology        : _IKkbbogus kbMSNSearch kbMSNCompanion
Version           : :1.0
Issue type        : kbprb

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