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Q278322: Zone Error Message: Browser Not Supported

Article: Q278322
Product(s): Microsoft Home Games
Version(s): 
Operating System(s): 
Keyword(s): kberrmsg kbimu msgame
Last Modified: 30-MAY-2002

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The information in this article applies to:

- Microsoft Zone.com 
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SYMPTOMS
========

When you attempt to enter a lobby or a game room on Zone.com, you may receive
the following error message:

  Browser Not Supported.

CAUSE
=====

This behavior can occur if one of the following conditions is true:

- Your computer is not running Microsoft Windows 95 or a later operating
  system.

- Your computer is a Macintosh.

- Microsoft Internet Explorer 4.0 or later is not installed on your computer.

- Your Web browser is not properly installed.

RESOLUTION
==========

To play games on the Zone, Microsoft Windows 95, Microsoft Windows 98, Microsoft
Windows Millennium Edition (Me), Microsoft Windows NT 4.0 (with Service Pack 3
or later), Microsoft Windows 2000, or Microsoft Windows XP must be installed on
your computer.

For additional information about Zone.com system requirements, click the article
number below to view the article in the Microsoft Knowledge Base:

  Q163887 Zone: System Requirements

To obtain and install the latest version of Microsoft Internet Explorer, visit
the following Microsoft Web site:

  http://www.microsoft.com/windows/ie/

Additional query words: msgame igz msngz requires sysreqs netscape

======================================================================
Keywords          : kberrmsg kbimu msgame 
Technology        : kbGamesSearch kbMSNSearch kbZone
Version           : :
Issue type        : kbprb

=============================================================================

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