Q275641: Encarta 2001: Pinpointer Missing or Find Feature Does Not Work
Article: Q275641
Product(s): Microsoft Home Multimedia Titles
Version(s):
Operating System(s):
Keyword(s): kbdisplay kberrmsg kbimu
Last Modified: 05-JUL-2001
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Encarta Africana, Third Edition
- Microsoft Encarta Encyclopedia Deluxe 2001 for Windows
- Microsoft Encarta Encyclopedia Standard 2001 for Windows
- Microsoft Encarta Interactive World Atlas 2001
- Microsoft Encarta Reference Suite 2001
- Microsoft Encarta World English Dictionary 2001
-------------------------------------------------------------------------------
SYMPTOMS
========
When you attempt to use the Find feature in one of the programs listed at the
beginning of this article, you may experience the following symptoms:
- The insertion point may disappear after you type the first letter.
- No search results may be displayed.
- The Find button may not appear in the upper-left corner of the program
window.
In addition, if you use Microsoft Encarta Reference Suite 2001 DVD-ROM version,
you may receive one or more of the following error messages:
C:\refdev01\Shared\SharedFind\source\SharedFindServer\WheelSet.cpp(1439):
wheel Init() failed: HRESULT 80042008
C:\refdev01\Shared\SharedFind\Source\SharedFindCtrl.cpp(471):failed to
CoCreate Instance CLSID_SharedfindMgr:HRESULT 0x80004002 No such interface
supported.
C:\refdev01\shared\sharedfind\source\sharedfindCTRL.cpp (471):Failed to
CoCreate Instance CLSID_SharedFindMGR: HRESULT 0x80010105 The server threw an
exception.
CAUSE
=====
This behavior can occur if any of the following conditions are true:
- The program CD-ROM or DVD-ROM is dirty or damaged.
- You are running one or more memory-resident programs that interfere with the
operation of the program.
- Certain files on your computer are missing or damaged.
RESOLUTION
==========
To resolve this issue, use the following methods in the order in which they are
presented.
Clean the CD-ROM
----------------
Clean the CD-ROM. To do this, use a CD-ROM cleaning kit, or gently wipe the
silver side of the CD-ROM with a soft, lint-free cotton cloth. Do not use paper
cloth which can scratch the plastic and leave streaks. When you clean the
CD-ROM, wipe from the center of the disc outward. Do not use a circular motion.
If the issue continues to occur, clean the CD-ROM with a damp cloth or a
commercial CD cleaning solution. Dry the CD-ROM thoroughly before you insert it
into the CD-ROM drive.
If the issue continues to occur, proceed to the next method.
Clean the CD-ROM Drive
----------------------
If cleaning the CD-ROM does not resolve the issue, clean the CD-ROM drive using a
CD-ROM drive cleaning disc if you have one. If you do not have one, obtain one
after all other steps in this article have failed to resolve the issue. CD-ROM
drive cleaning discs are available in most computer stores.
If the issue continues to occur, proceed to the next method.
Run the Encarta Repair Feature
------------------------------
1. Quit all programs that are running on your computer.
2. Click Start, point to Settings, and then click Control Panel.
3. Double-click Add/Remove Programs.
4. Click the Microsoft Encarta program that you want to repair, and then click
Add/Remove.
5. Click Next.
6. Click Repair, and then click Next.
7. Click Install.
8. Follow the instructions on the screen, and then restart the computer.
If the issue continues to occur, proceed to the next method.
Clean Boot Your Computer
------------------------
To clean boot your computer, use the appropriate steps for your version of
Microsoft Windows.
Microsoft Windows 98:
1. Click Start, point to Programs, point to Accessories, point to System Tools,
and then click System Information.
2. On the Tools menu, click System Configuration Utility.
3. On the General tab, click Selective Startup, and then click to clear the
following check boxes:
- Process Config.sys File
- Process Autoexec.bat File
- Process Winstart.bat File (if available)
- Process Win.ini File
- Load Startup Group Items
4. Click OK. When you are prompted to restart the computer, do so.
NOTE: To restore your original Startup options, click Normal Startup on the
General tab in the System Configuration Utility tool.
For additional information about how to clean boot Windows 98, click the article
number below to view the article in the Microsoft Knowledge Base:
Q192926 How to Perform Clean-Boot Troubleshooting for Windows 98
Microsoft Windows 95:
1. Restart the computer. When you see the "Starting Windows 95" message, press
the F8 key, and then select Command Prompt Only from the Startup menu.
2. At the command prompt, type "win" (without the quotation marks), and then
press ENTER. Press and hold down the SHIFT key until the Windows startup
sequence is complete. This prevents any programs from loading automatically
when Windows starts.
3. Quit all running programs except Explorer and Systray. To do this:
a. Press CTRL+ALT+DELETE.
b. Click the program you want to quit, and then click End Task.
c. If you receive a message that the program is busy or not responding, click
End Task again.
Repeat steps A through C until you have quit all programs except Explorer and
Systray.
4. Disable any anti-virus or disk tool programs installed on the computer. For
information about how to disable these programs, see the printed or online
documentation for the program.
NOTE: To restore your original Startup options, restart the computer normally,
and then enable any anti-virus or disk tool programs installed on the computer.
For information about how to enable these programs, see the printed or online
documentation for the program.
For additional information about how to clean boot Windows 95, click the article
number below to view the article in the Microsoft Knowledge Base:
Q177604 Multimedia: Troubleshooting Using Clean Boot of Windows 95
If the issue continues to occur, proceed to the next method.
Delete All Files Related to the Find Feature
--------------------------------------------
To delete all files on your computer related to the Find feature:
1. Click Start, and then click Run.
2. In the Open box, type the following line (including the quotation marks), and
then click OK:
"c:\program files\common files\microsoft shared"
3. Right-click the Information Retrieval folder, and then click Delete.
4. Click "Yes to All".
5. Right-click the Reference Titles folder, and then click Delete.
6. Click "Yes to All".
7. Right-click the Reference 2001 folder, and then click Delete.
8. Click "Yes to All".
9. Close any open folders and quit any programs that are running on your
computer.
10. Reinstall the program.
If the issue continues to occur, proceed to the next method.
Remove and Reinstall the Program
--------------------------------
To remove and reinstall the program:
1. Click Start, point to Settings, and then click Control Panel.
2. Double-click Add/Remove Programs.
3. On the Install/Uninstall tab, click the program that you want to remove.
4. Follow the instructions on the screen to remove the program. If you are
prompted to restart your computer, do so.
5. Reinstall the program.
NOTE: When you remove Microsoft Encarta Reference Suite 2001, you remove all
of the programs included in the Reference Suite.
If the issue continues to occur, proceed to the next method.
Manually Register the Required Files
------------------------------------
To manually register the files that are required by the program:
1. Click Start, point to Find, and then click "Files or Folders."
2. In the Named box, type "regsvr32.exe" (without the quotation marks).
3. In the "Look in" box, click My Computer, and then click Find Now.
4. Click Start, and then click Run.
5. In the Open box, type the following line (including the quotation marks), and
then click OK:
"c:\program files\common files\microsoft shared\information retrieval"
6. Drag the following files and drop them on top of the Regsvr32.exe file in the
list of found files. You should receive a message stating that registration
was successful for each file.
NOTE: Every file in the following list may not appear in the Information
Retrieval window.
- Itircl53.dll
- Msitss.dll
- Nlir3en.dll
- Nls300en.dll
7. In the Open box, type the following line (including the quotation marks), and
then click OK:
"c:\program files\common files\microsoft shared\reference 2001"
8. Drag the appropriate files for your program and drop them on top of the
Regsvr32.exe file in the list of found files. You should receive a message
stating that registration was successful for each file.
Encarta Reference Suite 2001 Products:
+----------------------------------------------------------------------------------------------------------+
| File name | Encarta Encyclopedia | Encarta Interactive World Atlas | Encarta World English Dictionary |
+----------------------------------------------------------------------------------------------------------+
| Refjic.dll | Yes | Yes | Yes |
+----------------------------------------------------------------------------------------------------------+
| Refmenu.dll | No | Yes | No |
+----------------------------------------------------------------------------------------------------------+
| Refsv.dll | Yes | No | No |
+----------------------------------------------------------------------------------------------------------+
| Sfc10.ocx | Yes | Yes | Yes |
+----------------------------------------------------------------------------------------------------------+
| Treedata.dll | Yes | No | No |
+----------------------------------------------------------------------------------------------------------+
| Wheeled.dll | No | No | Yes |
+----------------------------------------------------------------------------------------------------------+
| Wheel2ee.dll | Yes | No | No |
+----------------------------------------------------------------------------------------------------------+
Test for CD-ROM Read Errors
---------------------------
Test to determine whether your CD-ROM drive can read the Encarta CD-ROM
properly.
For additional information about how to troubleshoot CD-ROM read errors, click
the article number below to view the article in the Microsoft Knowledge Base:
Q218617 How to Troubleshoot CD-ROM Read Issues
Additional query words: multi multi-media media mm ers2001 cursor vanish missing gone wheelset cpp
======================================================================
Keywords : kbdisplay kberrmsg kbimu
Technology : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaAfricana300 kbEncartaReference2001 kbEncartaWorldAtlas2001 kbEncartaWorldEngDict2001
Version : :
Issue type : kbprb
=============================================================================
THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.
Copyright Microsoft Corporation 1986-2002.