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Q274667: MSN Companion user can send e-mail, but can’t receive e-mail

Article: Q274667
Product(s): The Microsoft Network
Version(s): 1.0
Operating System(s): 
Keyword(s): 
Last Modified: 12-NOV-2001

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The information in this article applies to:

- MSN Companion, version 1.0 
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SYMPTOMS
========

<B7> The user can send e-mail, but has never successfully received e-mail.

CAUSE
=====

When the account was created, the e-mail routing was never set up properly, so
the e-mail messages sent to the customer never get routed to the Hotmail mailbox
that MSN Companion uses. The messages send successfully because the Hotmail
mailbox was created correctly.

RESOLUTION
==========

1. Escalate these types of users to MSNIANOC: Tell MSNIANOC that the user's
  email routing is not configured correctly for MSN Companion, and to run a
  standard e-mail reset with the user.
  When MSNIANOC responds saying that the user has been fixed, the user's e-mail
  issues will be resolved.

2. Send the customer an email to let them know that their e-mail is fixed, or
  call the user directly.

MORE INFORMATION
================


Additional query words: kbimu

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Keywords          :  
Technology        : _IKkbbogus kbMSNSearch kbMSNCompanion
Version           : :1.0
Issue type        : kbprb kbinfo

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