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Q274468: MSN Companion setup error: username and password do not match up

Article: Q274468
Product(s): The Microsoft Network
Version(s): 1.0
Operating System(s): 
Keyword(s): 
Last Modified: 12-NOV-2001

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The information in this article applies to:

- MSN Companion, version 1.0 
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SYMPTOMS
========

During the user's initial set up or out of box experience (OOBE) with MSN
Companion, one of the following error messages appears after the user enters
their user name and password:

  The member id and password still don't match up. If the information entered
  matches your invoice, please select the Call Technical Support button below.

  The member password you entered doesn't match the member id. Please make sure
  you entered them exactly as shown on your invoice.

CAUSE
=====

When our account was created and the retail outlet - called remote account
creation (RAC), you were given a member ID and a temporary password, typically
on a printout.

When you run through Setup the first time, you are asked to type in a new
password, and then re-type it to confirm. From this point on, the temporary
password that you got when the account was created is gone, and has been
replaced by your new password.

In this scenario, you have probably already chosen a new password in the past,
but are now running through Setup with the same account. When Setup asks for
your password, you are typing in the old temporary password, not the new
password.

RESOLUTION
==========

Did you chose a new password for yourself and typed twice during the setup
screens?

If you remember this new password.

1. Turn the MSN Companion device off and then turn it back on again to restat
  the Setup sequence, the out of box experience (OOBE).

2. When asked for you password, type the new password you created ealier.

3. In the next screen, Setup will ask you to choose a new new password and
  re-type it to confirm that it's correct. If you like your current password,
  you can just type it again in both places and continue.

  This should set you up.

If you don't remember this new password:

1. Turn the MSN Companion device off, call Customer Service at (888) 765-2411,
  and ask for a password reset.

2. Turn on the device, run through the setup again and type in your newly reset
  password.

3. In the next screen, MSN Companion will ask you to choose a new password and
  type it and re-type it to confirm that it's correct. Before you type your new
  password write it down and store it someplace safe. Then type the new
  password in both boxes and proceed with the setup.

  This should set you up.

Additional query words: kbimu

======================================================================
Keywords          :  
Technology        : _IKkbbogus kbMSNSearch kbMSNCompanion
Version           : :1.0
Issue type        : kbprb kbinfo

=============================================================================

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