KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q269966: BUG: MSDN Library - July 2000 DVD Edition Has a Corrupt MSDN020.

Article: Q269966
Product(s): Microsoft Developer Network
Version(s): July 2000
Operating System(s): 
Keyword(s): kbMSDN kbDSupport
Last Modified: 05-MAY-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Developer Network (MSDN) July 2000 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you install the July 2000 MSDN Library (DVD version), after you have
installed about 1-3 percent of the files, you receive an error massage similar
to

  setup couldn't find the file x:/msdn/msdn020.chw

  where x is the drive letter of your DVD-ROM drive.

  -or-

  Cannot open the file: C:\Program Files\Microsoft Visual
  Studio\MSDN\2000JUL\1033\MSDN020.COL

Setup is unable to install the MSDN Library without the MSDN020.chw file. Error
messages generated may vary but all refer to an inability to find/read/copy the
MSDN020.chw file.

CAUSE
=====

Some copies of the July 2000 MSDN Library (DVD version) have a corrupt copy of
the MSDN020.chw file.

RESOLUTION
==========

To obtain replacement media, please contact your local MSDN Subscriber Services
site. In North America, call 1-800-759-5474. To reach MSDN Subscription Customer
Service in other regions, see the following Microsoft Web site:

  http://msdn.microsoft.com/subscriptions/resources/phonelist.asp

STATUS
======

Microsoft has confirmed this to be a bug in the Microsoft products listed at the
beginning of this article.

MORE INFORMATION
================

For additional information on how to troubleshoot MSDN Library installation
issues please, click the article number below to view the article in the
Microsoft Knowledge Base:

  Q216109 HOWTO: Troubleshoot MSDN Library Run-Time/Install/Uninstall Problems

Additional query words: msdno2o.chw, MSDNO2O.CHW

======================================================================
Keywords          : kbMSDN kbDSupport 
Technology        : kbMSDNSearch kbZNotKeyword2
Version           : :July 2000
Issue type        : kbbug

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.