KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q266579: Encarta 2001: HTML Formatting Lost When Using Encarta Researcher

Article: Q266579
Product(s): Microsoft Home Multimedia Titles
Version(s): 
Operating System(s): 
Keyword(s): kbenv kbimu
Last Modified: 26-MAY-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Encarta Africana, Third Edition 
- Microsoft Encarta Encyclopedia Deluxe 2001 for Windows 
- Microsoft Encarta Interactive World Atlas 2001 
- Microsoft Encarta Reference Suite 2001 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you build a report in the Microsoft Encarta Researcher that is included in
the programs listed at the beginning of this article, the format of the Web
pages that you saved in the Encarta Researcher may not be preserved.

CAUSE
=====

This behavior can occur if you use one of the following formats for the report:

- Rich Text Format (.rtf)

- Word Document (.doc)

RESOLUTION
==========

To work around this issue, save the report in the HTML format.

Most word processor programs, such as Microsoft Word, can open HTML documents.
When you open the saved report in a word processor, you can save the report in
Rich Text Format or as a Word document.

STATUS
======

Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.

MORE INFORMATION
================

The Encarta Researcher does not preserve the following formats of saved Web
pages:

- Absolute Positioning

- Cascading Style Sheets (CSS)

- Comments

- Tables


Additional query words: multi multi-media media mm internet pages hypertext html

======================================================================
Keywords          : kbenv kbimu 
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaAfricana300 kbEncartaReference2001 kbEncartaWorldAtlas2001
Version           : :
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.