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Q266551: Encarta Researcher: Contents of Article Is Not Displayed

Article: Q266551
Product(s): Microsoft Home Multimedia Titles
Version(s): 
Operating System(s): 
Keyword(s): kbdisplay kbenv kbimu
Last Modified: 23-OCT-2000

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The information in this article applies to:

- Microsoft Encarta Encyclopedia Deluxe 2001 for Windows 
- Microsoft Encarta Encyclopedia Standard 2001 for Windows 
- Microsoft Encarta Reference Suite 2001 
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SYMPTOMS
========

When you view an article from any of the programs listed at the beginning of
this article in Encarta Research Organizer, you may receive the following error
message:

  The security setting in Internet Explorer is set to High, which will prevent
  you from editing or viewing Researcher notes. On the tools menu in Internet
  Explorer, click Internet Options to change you security settings.

In addition, the contents of the article such as text and images may not be
displayed.

CAUSE
=====

This behavior can occur if the Security level for the Internet zone is set to
High in Microsoft Internet Explorer, or if you use a custom security setting
that disables script options.

RESOLUTION
==========

To resolve this issue, restore the default security settings for the Internet
zone in Internet Explorer:

1. Start Internet Explorer.

2. On the Tools menu, click Internet Options.

3. Click the Security tab.

4. Click Internet.

5. Click Default Level, and then click OK.

6. Refresh the screen to view the article.

Additional query words: multi multi-media media mm ee2001 ers2001 ero blank empty

======================================================================
Keywords          : kbdisplay kbenv kbimu 
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaReference2001
Version           : :
Issue type        : kbprb

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