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Q264195: Memory Problems with Certain Models of Dell Laptop Computers

Article: Q264195
Product(s): Microsoft Windows NT
Version(s): ; WINDOWS:2000; winnt:4.0
Operating System(s): 
Keyword(s): kb3rdparty kbhw win95 win98 kbHardware
Last Modified: 10-AUG-2001

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The information in this article applies to:

- Microsoft Windows 95 
- Microsoft Windows 98 
- Microsoft Windows NT Workstation version 4.0 
- Microsoft Windows NT Server version 4.0 
- Microsoft Windows NT Server, Enterprise Edition version 4.0 
- Microsoft Windows 2000 Professional 
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If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: 

  http://support.microsoft.com/support/windows/topics/hardware/hwddresctr.asp

SYMPTOMS
========

Certain models of Dell laptop computers may experience various system
instabilities under certain conditions, ranging from blue-screen errors, to the
system becoming unresponsive, or an inability to properly resume from the
Suspend or the Standby mode.

CAUSE
=====

Some system models have been found by the manufacturer to have a faulty memory
module or memory circuit. The potentially affected systems are:

  Latitude CPx H
  Latitude CPi R
  Latitude CPt C
  Latitude CPi A
  Latitude CS R
  Inspiron 5000
  Inspiron 3700
  Inspiron 7500
  Inspiron 7000
  Inspiron 3500

RESOLUTION
==========

Dell has a utility that you can download to test the system memory (RAM)
circuits of affected computers. For more information, please see the following
Web page on the manufacturer's World Wide Web site:

  http://support.dell.com/us/en/filelib/download/index.asp?fileid=2780
  (http://support.dell.com/us/en/filelib/download/index.asp?fileid=2780)

STATUS
======

The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.

Additional query words: HWMEM bios bugcheck hang crash "blue screen" lock freeze frozen winnt ntrelease win95 win98 win95x win98x kbhw kb3rdparty corrupt w98standby

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Keywords          : kb3rdparty kbhw win95 win98 kbHardware 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTSEntSearch kbWinNTSEnt400 kbWinNTS400search kbWinNTS400 kbwin2000Search kbwin2000ProSearch kbwin2000Pro kbWin95search kbWin98search kbZNotKeyword3 kbWin98
Version           : :; WINDOWS:2000; winnt:4.0
Issue type        : kbprb

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