KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q260717: StarLancer: Game Hangs When You Start New Mission

Article: Q260717
Product(s): Microsoft Home Games
Version(s): 1.0
Operating System(s): 
Keyword(s): kb3rdparty kbdisplay kbimu msgame
Last Modified: 12-NOV-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft StarLancer, version 1.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you start a new mission in Microsoft StarLancer, the game may stop
responding (hang).

CAUSE
=====

This behavior can occur if the following conditions are true:

- You change the screen resolution in the game from 640 x 480 pixels to 1024 x
  768 pixels immediately before you start the new mission.

- A 3Dfx Voodoo3 video adapter is installed in your computer.

- The video driver for your video adapter is outdated.

RESOLUTION
==========

To resolve this issue, download and install the latest version of the video
driver for your video adapter from the following 3Dfx Web site:

  http://www.3dfx.com

MORE INFORMATION
================

The third-party contact information included in this article is provided to help
you find the technical support you need. This contact information is subject to
change without notice. Microsoft in no way guarantees the accuracy of this
third-party contact information.

The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.

Additional query words: 1.00 msgame star lancer hangs freeze lock

======================================================================
Keywords          : kb3rdparty kbdisplay kbimu msgame 
Technology        : _IKkbbogus kbGamesSearch kbStarlancerSearch kbStarlancer
Version           : :1.0
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.