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Q250298: Computer Hangs When You Add Input Locales in Regional Options

Article: Q250298
Product(s): Microsoft Windows NT
Version(s): winnt:4.0,4.0 SP1,4.0 SP2,4.0 SP3,4.0 SP4,4.0 SP5,4.0 SP6,4.0 SP6a
Operating System(s): 
Keyword(s): kberrmsg kbui kbWinNT400PreSP7Fix
Last Modified: 08-MAY-2002

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The information in this article applies to:

- Microsoft Windows NT Workstation versions 4.0, 4.0 SP1, 4.0 SP2, 4.0 SP3, 4.0 SP4, 4.0 SP5, 4.0 SP6, 4.0 SP6a 
- Microsoft Windows NT Server versions 4.0, 4.0 SP1, 4.0 SP2, 4.0 SP3, 4.0 SP4, 4.0 SP5, 4.0 SP6, 4.0 SP6a 
- Microsoft Windows NT Server, Enterprise Edition versions 4.0, 4.0 SP4, 4.0 SP5, 4.0 SP6, 4.0 SP6a 
- Microsoft Windows NT Server versions 4.0, 4.0 SP4, 4.0 SP5, Terminal Server Edition 
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SYMPTOMS
========

When you configure settings on the Input Locales tab of the Regional Options
tool, your computer may stop responding (hang). You may receive the following
error message:

  An error occurred while Windows was working with the Control Panel file:

  C:\WINNT\System32\intl.cpl

CAUSE
=====

This issue can occur if you use your keyboard to add a locale.

NOTE: When the Intl.cpl file causes an exception error, Dr. Watson, or the
default debug tool, does not trap the exception error because the error is
handled by the Control.exe file.

RESOLUTION
==========

A supported fix is now available from Microsoft, but it is only intended to
correct the problem described in this article and should be applied only to
systems experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the
fix. For a complete list of Microsoft Product Support Services phone numbers and
information on support costs, please go to the following address on the World
Wide Web:

  http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

NOTE: In special cases, charges that are normally incurred for support calls may
be canceled, if a Microsoft Support Professional determines that a specific
update will resolve your problem. Normal support costs will apply to additional
support questions and issues that do not qualify for the specific update in
question.

The English-language version of this fix should have the following file
attributes or later:

  Date        Time         Size File name     Platform
  -------------------------------------------------------------
  12/02/1999  11:47a    166,160 gdi32.dll     x86
  12/02/1999  11:47a    326,416 user32.dll    x86
  11/02/1999  11:56a  1,250,896 win32k.sys    x86
  12/02/1999  11:47a    175,376 winsrv.dll    x86

  12/02/1999  11:46a    307,984 gdi32.dll     Alpha
  12/02/1999  11:46a    577,296 user32.dll    Alpha
  11/02/1999  11:55a  2,049,904 win32k.sys    Alpha
  12/02/1999  11:46a    314,128 winsrv.dll    Alpha



STATUS
======

Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.

Additional query words: control.exe intl.cpl

======================================================================
Keywords          : kberrmsg kbui kbWinNT400PreSP7Fix 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTW400sp5 kbWinNTW400sp4 kbWinNTW400sp3 kbWinNTW400sp2 kbWinNTW400sp1 kbWinNTSsearch kbWinNTSEntSearch kbWinNTSEnt400sp6 kbWinNTSEnt400sp5 kbWinNTSEnt400sp4 kbWinNTSEnt400 kbWinNTS400sp6 kbWinNTS400sp5 kbWinNTS400sp4 kbWinNTS400sp3 kbWinNTS400sp2 kbWinNTS400sp1 kbWinNTS400search kbWinNTS400 kbNTTermServ400 kbNTTermServ400sp4 kbNTTermServ400sp5 kbNTTermServSearch kbWinNTW400sp6 kbWinNTSEnt400SP6a kbWinNTW400SP6a
Version           : winnt:4.0,4.0 SP1,4.0 SP2,4.0 SP3,4.0 SP4,4.0 SP5,4.0 SP6,4.0 SP6a
Hardware          : ALPHA x86
Issue type        : kbbug
Solution Type     : kbfix

=============================================================================

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