Q248656: Windows 98 Clients Cannot Print to HP LaserJet 1100 Printer
Article: Q248656
Product(s): Microsoft Windows NT
Version(s): WINDOWS:; winnt:4.0
Operating System(s):
Keyword(s):
Last Modified: 10-AUG-2001
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Windows NT Server version 4.0
- Microsoft Windows 98
-------------------------------------------------------------------------------
SYMPTOMS
========
When you use a Hewlett-Packard (HP) LaserJet 1100 printer attached to a port on
a server running Microsoft Windows NT Server 4.0 with a shared queue, clients
running Microsoft Windows 98 may not be able to print to this printer. The print
jobs appear in the queue, and a message states that the job is printed, but no
output appears at the printer.
CAUSE
=====
This behavior can occur when the driver for an HP LaserJet 5L printer is not
installed at both the Windows NT-based server and the Windows 98-based client.
RESOLUTION
==========
To resolve this behavior, install the driver for an HP LaserJet 5L printer on
both the Windows NT-based server and the Windows 98-based client computer.
The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.
Additional query words: Win NT Server
======================================================================
Keywords :
Technology : kbWinNTsearch kbWinNT400search kbWinNTSsearch kbWinNTS400search kbWinNTS400 kbWin98search kbWin98
Version : WINDOWS:; winnt:4.0
Issue type : kbprb
=============================================================================
THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.
Copyright Microsoft Corporation 1986-2002.