Q248373: XADM: Primary Windows NT Account Cannot Log On to Mailbox
Article: Q248373
Product(s): Microsoft Exchange
Version(s): winnt:4.0,5.0,5.5
Operating System(s):
Keyword(s): exc4 exc5 exc55
Last Modified: 06-AUG-2002
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The information in this article applies to:
- Microsoft Exchange Server, versions 4.0, 5.0, 5.5
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SYMPTOMS
========
Multiple users cannot log on to their own primary mailbox on the Exchange Server
computer. When they attempt to open their mailbox, they receive the following
error message:
The set of folders could not be opened. You do not have permission to log on.
CAUSE
=====
The users do not have permission to connect to the Exchange Server computer. By
default, everyone has the "Access this computer from the network" permission. If
this setting is removed on any domain controller (DC), it affects all DCs in
that domain. Therefore, limiting access on a remote DC can inadvertently lock
out users, if Exchange Server is also on a DC.
The same problem can also occur if this user right is removed on an Exchange
member server.
RESOLUTION
==========
To resolve this problem:
1. Start User Manager for Domains on the Exchange Server computer.
2. Click Policies, and then click User Rights.
3. Under Right, click "Access this computer from the network".
4. Click Add.
5. Click Everyone, click Add, and then click OK.
6. Click OK to apply the changes.
MORE INFORMATION
================
If the Exchange Server computer is a domain controller, you can also try to
connect to the Netlogon share from a client to see if the user can connect to
the server. From a command prompt on the client computer, type the following
command:
"net use \\<servername>\netlogon" (without the quotation marks)
The user does not have access to connect to the server if the following error
message appears:
System error 1385 has occurred.
Logon failure: the user has not been granted the requested logon type at this
computer.
For additional information about permissions errors accessing Microsoft Exchange
Server, click the article numbers below to view the articles in the Microsoft
Knowledge Base:
Q153093 XCLN: Error Message: The Set of Folders Could Not Be Opened
Q146188 XCLN: Use Network Security Option Not Working as Expected
Q170637 XCLN: Error Message: Unable to Open Your Default Mail Folder
Q185971 XCLN: Error Message: Unable to Display Folder. You Do Not Have
Permission to Log On
Q249892 XCLN: User in Trusted Domain Cannot Use Outlook to Log On to Exchange
Server
Additional query words:
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Keywords : exc4 exc5 exc55
Technology : kbExchangeSearch kbExchange500 kbExchange550 kbExchange400 kbZNotKeyword2
Version : winnt:4.0,5.0,5.5
Issue type : kbprb
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