KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q247897: Mac Bookshelf Err Msg: The Finder Has Unexpectedly Quit…

Article: Q247897
Product(s): Microsoft Home Multimedia Titles
Version(s): MACINTOSH:
Operating System(s): 
Keyword(s): kbenv kberrmsg kbimu
Last Modified: 11-DEC-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Bookshelf for the Macintosh, 1993, 1994, 1995 editions 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you quit one of the programs listed at the beginning of this article, you
may receive the following error message:

  The Finder has unexpectedly quit. Please save your work and restart your
  computer.

CAUSE
=====

This behavior can occur if Mac OS System 9 is installed on your computer.

RESOLUTION
==========

You may be able to work around this issue by increasing the memory allotted to
Bookshelf. To do this:

1. Click the Bookshelf icon on your hard disk.

2. Click File, click Get Info, and then click Memory.

3. In the Minimum Size box, type "6000" (without the quotation marks).

4. In the Preferred Size box, type "8000" (without the quotation marks).

5. Close the Bookshelf Info window.

MORE INFORMATION
================

The amount of memory that Bookshelf needs to run smoothly depends on your
computer's configuration. The amounts suggested for the Minimum Size and
Preferred Size in the "Resolution" section of this article should resolve most
memory issues with Bookshelf. If the issue continues to occur, repeat the steps
described in the "Resolution" section, but increase the amount of memory that
you type in the Minimum Size and Preferred Size boxes.

Additional query words: multi multi-media media mm

======================================================================
Keywords          : kbenv kberrmsg kbimu 
Technology        : kbHWMAC kbOSMAC kbHomeMMsearch kbBookshelfSearch
Version           : MACINTOSH:
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.