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Q246990: Low Free Hard Disk Space May Damage a Roaming User Profile

Article: Q246990
Product(s): Microsoft Windows NT
Version(s): winnt:4.0,4.0 SP4,4.0 SP5,4.0 SP6,4.0 SP6a
Operating System(s): 
Keyword(s): kbenv kbtool kbui kbWinNT400PreSP7Fixkbfixlist
Last Modified: 08-MAY-2002

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The information in this article applies to:

- Microsoft Windows NT Server versions 4.0, 4.0 SP4, 4.0 SP5, 4.0 SP6, 4.0 SP6a 
- Microsoft Windows NT Workstation versions 4.0, 4.0 SP4, 4.0 SP5, 4.0 SP6, 4.0 SP6a 
- Microsoft Windows NT Server, Enterprise Edition versions 4.0, 4.0 SP4, 4.0 SP5, 4.0 SP6, 4.0 SP6a 
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SYMPTOMS
========

When you try to use a roaming profile, you may be unable to run some of the
available programs as they are configured in your roaming profile.

CAUSE
=====

This issue can occur if the computer you are using has a very low amount of free
hard disk space (approximately equal to or less than the roaming profile size)
on the boot partition of your hard disk. When you log on to a client computer,
your roaming profile is copied to the local client computer as a locally cached
profile. However, if the computer you are using has a very low amount of free
hard disk space, the locally cached profile can become damaged. Also, when you
log off from this client computer, your locally cached profile is copied to the
your roaming profile, and this may cause your permanent roaming profile to
become damaged.


RESOLUTION
==========

A supported fix is now available from Microsoft, but it is only intended to
correct the problem described in this article and should be applied only to
systems experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the
fix. For a complete list of Microsoft Product Support Services phone numbers and
information on support costs, please go to the following address on the World
Wide Web:

  http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

NOTE: In special cases, charges that are normally incurred for support calls may
be canceled, if a Microsoft Support Professional determines that a specific
update will resolve your problem. Normal support costs will apply to additional
support questions and issues that do not qualify for the specific update in
question.

The English version of this fix should have the following file attributes or
later:

  Date      Time                 Size    File name     Platform
  -------------------------------------------------------------
  11/29/99  04:44 PM             76,048  Userenv.dll   x86
  11/29/99  04:44 PM             123,664 Userenv.dll   Alpha



STATUS
======

Microsoft has confirmed this to be a problem in Windows NT 4.0.


Additional query words:

======================================================================
Keywords          : kbenv kbtool kbui kbWinNT400PreSP7Fix kbfixlist
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTW400sp5 kbWinNTW400sp4 kbWinNTSsearch kbWinNTSEntSearch kbWinNTSEnt400sp6 kbWinNTSEnt400sp5 kbWinNTSEnt400sp4 kbWinNTSEnt400 kbWinNTS400sp6 kbWinNTS400sp5 kbWinNTS400sp4 kbWinNTS400search kbWinNTS400 kbWinNTW400sp6 kbWinNTSEnt400SP6a kbWinNTW400SP6a
Version           : winnt:4.0,4.0 SP4,4.0 SP5,4.0 SP6,4.0 SP6a
Hardware          : ALPHA x86
Issue type        : kbprb
Solution Type     : kbfix

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