KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q246751: Cannot Dual Boot Windows 9.x and Windows NT 4.0 on Pavilion 6350

Article: Q246751
Product(s): Microsoft Windows NT
Version(s): WINDOWS:95,98; winnt:4.0
Operating System(s): 
Keyword(s): 
Last Modified: 10-AUG-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Server version 4.0 
- Microsoft Windows NT Workstation version 4.0 
- Microsoft Windows 95 
- Microsoft Windows 98 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you try to configure the alternate startup option for Microsoft Windows 9x
(Microsoft Windows 95 or Microsoft Windows 98) and Microsoft Windows NT 4.0
(Microsoft Windows NT Server 4.0 or Microsoft Windows NT Workstation 4.0) after
you install Windows NT 4.0 as an alternate operating system on a Windows
9x-based Hewlett-Packard (HP) Pavilion 6350 computer, you may not be able to do
so.

Also, when you are starting the computer to Windows 9x, you may receive a black
screen with no disk activity. This occurs when the computer is reading the
Bootsect.dos file. However, you can successfully start the computer to Windows
NT 4.0.

CAUSE
=====

This behavior can occur because HP does not support the installation of Windows
NT 4.0 on the HP Pavilion 6350 computer. The HP Pavilion 6350 computer is not on
the Windows NT 4.0 Hardware Compatibility List.

RESOLUTION
==========

For more information about this issue, visit the following HP Web site:

  http://www.hp.com/

The third-party contact information included in this article is provided to help
you find the technical support you need. This contact information is subject to
change without notice. Microsoft in no way guarantees the accuracy of this
third-party contact information.

The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.

Additional query words: fail lock

======================================================================
Keywords          :  
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTS400search kbWinNTS400 kbWin95search kbWin98search kbZNotKeyword3 kbWin98
Version           : WINDOWS:95,98; winnt:4.0
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.