Q246142: Missing Screen Savers Do Not Lock Computer
Article: Q246142
Product(s): Microsoft Windows NT
Version(s): winnt:4.0,4.0 SP1,4.0 SP2,4.0 SP3,4.0 SP4,4.0 SP5,4.0 SP6
Operating System(s):
Keyword(s): kbWinNT400PreSP7Fix
Last Modified: 08-MAY-2002
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The information in this article applies to:
- Microsoft Windows NT Server versions 4.0 SP1, 4.0 SP2, 4.0 SP3, 4.0 SP4, 4.0 SP5, 4.0 SP6
- Microsoft Windows NT Server versions 4.0, 4.0 SP4, 4.0 SP5, Terminal Server Edition
- Microsoft Windows NT Workstation versions 4.0, 4.0 SP1, 4.0 SP2, 4.0 SP3, 4.0 SP4, 4.0 SP5, 4.0 SP6
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SYMPTOMS
========
If your password-protected screen saver file is missing, the workstation is not
locked when the screen saver time-out occurs.
After the screen saver time-out occurs, the logoff message is ignored if you try
to log off.
If you press CTRL+ALT+DELETE, the Windows Security dialog box is not displayed.
Instead, the Unlock Workstation dialog box appears. You can then log on in order
to log off.
CAUSE
=====
This behavior occurs because the Unlock Workstation dialog box is not activated
if the specified screen saver file is missing.
RESOLUTION
==========
A supported fix is now available from Microsoft, but it is only intended to
correct the problem described in this article and should be applied only to
systems experiencing this specific problem.
To resolve this problem, contact Microsoft Product Support Services to obtain the
fix. For a complete list of Microsoft Product Support Services phone numbers and
information on support costs, please go to the following address on the World
Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
NOTE: In special cases, charges that are normally incurred for support calls may
be canceled, if a Microsoft Support Professional determines that a specific
update will resolve your problem. Normal support costs will apply to additional
support questions and issues that do not qualify for the specific update in
question.
The English-language version of this fix should have the following file
attributes or later.
Windows NT 4.0, Terminal Server Edition:
Date Time Size File name Platform
------------------------------------------------------------
10/28/1999 11:16p 330,512 Winlogon.exe Alpha
10/28/1999 11:09p 225,040 Winlogon.exe i386
Windows NT 4.0 Server and Workstation:
Date Time Size File name Platform
------------------------------------------------------------
10/04/1999 05:00p 274,704 Winlogon.exe Alpha
10/04/1999 05:01p 192,272 Winlogon.exe i386
A supported fix is now available from Microsoft, but it is only intended to
correct the problem described in this article and should be applied only to
systems experiencing this specific problem.
To resolve this problem, contact Microsoft Product Support Services to obtain the
fix. For a complete list of Microsoft Product Support Services phone numbers and
information on support costs, please go to the following address on the World
Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
NOTE: In special cases, charges that are normally incurred for support calls may
be canceled, if a Microsoft Support Professional determines that a specific
update will resolve your problem. Normal support costs will apply to additional
support questions and issues that do not qualify for the specific update in
question.
STATUS
======
Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.
Additional query words:
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Keywords : kbWinNT400PreSP7Fix
Technology : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTW400sp5 kbWinNTW400sp4 kbWinNTW400sp3 kbWinNTW400sp2 kbWinNTW400sp1 kbWinNTSsearch kbWinNTS400sp6 kbWinNTS400sp5 kbWinNTS400sp4 kbWinNTS400sp3 kbWinNTS400sp2 kbWinNTS400sp1 kbWinNTS400search kbNTTermServ400 kbNTTermServ400sp4 kbNTTermServ400sp5 kbNTTermServSearch kbWinNTW400sp6
Version : winnt:4.0,4.0 SP1,4.0 SP2,4.0 SP3,4.0 SP4,4.0 SP5,4.0 SP6
Hardware : ALPHA x86
Issue type : kbbug
Solution Type : kbfix
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