Q241752: Terminal Server Cannot Load 106-Key Japanese Keyboard Driver
Article: Q241752
Product(s): Microsoft Windows NT
Version(s): winnt:4.0 SP4
Operating System(s):
Keyword(s): kbenv
Last Modified: 16-MAY-2002
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The information in this article applies to:
- Microsoft Windows NT Server version 4.0 SP4, Terminal Server Edition
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SYMPTOMS
========
When you start a Terminal Server client session and log on to a computer that is
running the United States version of Terminal Server with the 106-key Japanese
keyboard installed, the 101-key keyboard driver is loaded instead. This causes
problems when you are trying to type the proper keystrokes.
CAUSE
=====
Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.
RESOLUTION
==========
To resolve this problem, obtain the latest service pack for Windows NT Server
4.0, Terminal Server Edition or the individual software update. For information
on obtaining the latest service pack, please go to:
- http://www.microsoft.com/windows/servicepacks/
-or-
- Q152734 How to Obtain the Latest Windows NT Server 4.0 Service Pack
For information on obtaining the individual software update, contact Microsoft
Product Support Services. For a complete list of Microsoft Product Support
Services phone numbers and information on support costs, please go to the
following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
STATUS
======
Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.
Additional query words:
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Keywords : kbenv
Technology : kbWinNTsearch kbWinNT400search kbWinNTSsearch kbWinNTS400search kbNTTermServ400sp4 kbNTTermServSearch
Version : winnt:4.0 SP4
Issue type : kbprb
Solution Type : kbfix
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