KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q241290: Can’t Install Windows NT to Compaq 6000 Computer 1/29/99 BIOS

Article: Q241290
Product(s): Microsoft Windows NT
Version(s): winnt:4.0
Operating System(s): 
Keyword(s): kberrmsg kbhw kbsetup kbHardware
Last Modified: 11-DEC-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Windows NT Server version 4.0, Terminal Server Edition 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you try to install Windows NT Server version 4.0, Terminal Server Edition
to your Compaq Proliant 6000-based computer, you may receive a STOP 0x0000000A
error message in the Scsiport.sys file on a blue screen. Note that this may
occur if you boot from a CD-ROM or from floppy disk.

CAUSE
=====

This issue can occur if your Compaq Proliant 6000-based computer has a Basic
Input/Output System (BIOS) version that is dated 1/29/99. This particular BIOS
is not totally compatible with Windows NT Server version 4.0, Terminal Server
Edition.

RESOLUTION
==========

To resolve this issue, contact Compaq to obtain a BIOS version that is dated
later than 1/29/99, and then install Windows NT Server version 4.0, Terminal
Server Edition. For information about how to contact Compaq to obtain a BIOS
update, please view the following Compaq Web site for BIOS updates:

  http://www.compaq.com/support/servers/

The third-party contact information included in this article is provided to help
you find the technical support you need. This contact information is subject to
change without notice. Microsoft in no way guarantees the accuracy of this
third-party contact information.

Additional query words: 0x0A

======================================================================
Keywords          : kberrmsg kbhw kbsetup kbHardware 
Technology        : kbWinNTsearch kbWinNT400search kbWinNTSsearch kbWinNTS400search kbNTTermServ400 kbNTTermServSearch
Version           : winnt:4.0
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.