KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q240651: Err Msg: One or More Shockwave Files Are Missing…

Article: Q240651
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:
Operating System(s): 
Keyword(s): kbenv kberrmsg kbimu
Last Modified: 26-JUN-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Encarta Interactive World Atlas 2000 
- Microsoft Picture It! 2000 
- Microsoft Picture It! Express 2000 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to use an Interactivity or play an animation in Microsoft
Encarta World Atlas 2000, or when you attempt to play a Helpful Movie in
Microsoft PictureIt! 2000, you may receive the following error message:

  Shockwave Error: 10

  One or more Shockwave files are missing. Would you like to go to Macromedia's
  Web site to repair your Shockwave Player?

If you click Yes, Microsoft Internet Explorer starts, opens a page on the
Macromedia Web site, and then automatically downloads components for Macromedia
Shockwave Director from the Web site.

When Internet Explorer finishes downloading the components, you are able to use
the InterActivity or play the animation successfully.

If you click No, you are unable to use the InterActivity or play the animation.

CAUSE
=====

This behavior can occur if the following conditions are true:

- You run one of the programs listed at the beginning of this article on a
  Microsoft Windows NT 4.0-based computer.

- The InterActivity you attempt to use, the animation you attempt to play, or
  the Helpful Movie you attempt to play uses the Macromedia Shockwave Director
  control.

STATUS
======

Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.

Additional query words: multi multi-media media mm ewa2k pi2000 pi2k activex winnt

======================================================================
Keywords          : kbenv kberrmsg kbimu 
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbPictureItSearch kbZNotKeyword3 kbEncartaWorldAtlas2000
Version           : WINDOWS:
Issue type        : kbbug
Solution Type     : kbpending

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.