Q240186: MSB Ocean: "Error 2 Cannot Run" or Black Screen
Article: Q240186
Product(s): Microsoft Home Kids Products
Version(s): WINDOWS:1.0
Operating System(s):
Keyword(s): kb3rdparty kberrmsg kbsetup mskids kbimu
Last Modified: 17-JUL-2001
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The information in this article applies to:
- Scholastic's Magic School Bus series: Explores the Ocean for Windows, version 1.0
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SYMPTOMS
========
When you attempt to install Scholastic's Magic School Bus series: Explores the
Ocean, you may encounter either of the following symptoms:
- The screen turns black.
- You receive an error message similar to the following:
Error 2 Cannot Run
CAUSE
=====
This behavior can occur if Norton AntiVirus is installed on your computer.
RESOLUTION
==========
To resolve this issue, remove Norton AntiVirus, and then install Magic School
Bus series: Explores the Ocean. To do this:
1. Click Start, point to Settings, and then click Control Panel.
2. Double-click Add/Remove Programs.
3. On the Install/Uninstall tab, click Norton AntiVirus, and then click
Add/Remove.
4. Follow the instructions on the screen to remove Norton AntiVirus.
5. Delete the Norton AntiVirus folder on your hard disk. To do this:
a. Click Start, point to Find, and then click "Files or Folders."
b. In the Named box, type "Norton AntiVirus" (without the quotation marks).
c. In the "Look in" box, click My Computer.
d. Click to select the "Include subfolders", and then click Find Now.
e. In the list of found folders, right-click the Norton AntiVirus folder, and
then click Delete.
6. Restart the computer.
7. Install Magic School Bus series: Explores the Ocean.
8. Reinstall Norton AntiVirus.
Additional query words: 1.00 msbocean installaltion blank anti-virus
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Keywords : kb3rdparty kberrmsg kbsetup mskids kbimu
Technology : kbHomeProdSearch kbKidsSearch kbScholasticOcean kbMSBSearch
Version : WINDOWS:1.0
Issue type : kbprb
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