KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q237514: Encarta Encyclopedia: Unable to Copy or Print Images

Article: Q237514
Product(s): Microsoft Home Multimedia Titles
Version(s): 
Operating System(s): 
Keyword(s): kbprint kbui kbimu
Last Modified: 07-SEP-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Encarta Encyclopedia Deluxe 2001 for Windows 
- Microsoft Encarta Encyclopedia Standard 2001 for Windows 
- Microsoft Encarta Reference Suite 2001 
- Microsoft Encarta Encyclopedia 2000 
- Microsoft Encarta Encyclopedia 99 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to either copy or print an image from Microsoft Encarta
Encyclopedia, you may experience the following symptoms:

- The Copy and Print commands on the Options menu may be unavailable.

- You may be unable to paste the copied image into another program.

- Only the caption text and copyright information for the image may be pasted
  into another program.

- The image may not appear on the printed output.

- Only the caption text and copyright information for the image may appear in
  the printed output.

CAUSE
=====

This behavior can occur if you attempt to copy or print any of the following
images from Encarta Encyclopedia:

- Charts and Tables
- Illustrations that contain links to other graphics or text
- Illustrations and images within Virtual Tours
- Images within InterActivities
- Interactive Images

RESOLUTION
==========

To work around this issue:

1. Open the image you want to copy or print.

2. Press ALT+PRINT SCREEN.

3. Click Start, point to Programs, point to Accesories, and then click Paint.

4. On the Edit menu, click Paste.

5. To print the image, click Print on the File menu, and then click OK.

NOTE: If your display settings are configured to use a 256 color palette, the
image may not be displayed properly. To resolve this issue, configure your
display settings to use a High Color (16 bit) color palette.

STATUS
======

Microsoft has confirmed this to be a problem in the Microsoft products that are
listed at the beginning of this article.

Additional query words: multi multi-media media mm ee99 ee2k graphics missing

======================================================================
Keywords          : kbprint kbui kbimu 
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaEnCyc2000 kbEncartaEnCyc1999 kbEncartaReference2001
Version           : :
Issue type        : kbbug
Solution Type     : kbpending

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.