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Q236466: Computer Hangs After Installing Checked Service Pack 5

Article: Q236466
Product(s): Microsoft Windows NT
Version(s): winnt:4.0 SP5
Operating System(s): 
Keyword(s): kbWinNT4sp6fix
Last Modified: 20-MAY-2002

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The information in this article applies to:

- Microsoft Windows NT Server version 4.0, Terminal Server Edition 
- Microsoft Windows NT Server version 4.0 SP5 
- Microsoft Windows NT Workstation version 4.0 SP5 
- Microsoft Windows NT Server, Enterprise Edition version 4.0 SP5 
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SYMPTOMS
========

When you install the checked version of Microsoft Windows NT 4.0 Service Pack 5
(SP5) on a computer running a checked version of Microsoft Windows NT 4.0, the
computer may stop responding (hang). You can reboot to temporarily solve this
problem.

CAUSE
=====

The WIDEPATHOBJ::vReverseConcatenate file in the Graphical Device Interface
(GDI) assumes that bOutOfMemory is false.

RESOLUTION
==========

Windows NT Server or Workstation 4.0
------------------------------------

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the
individual software update. For information on obtaining the latest service
pack, please go to:

- http://www.microsoft.com/Windows/ServicePacks/

-or-

- Q152734 How to Obtain the Latest Windows NT 4.0 Service Pack

For information on obtaining the individual software update, contact Microsoft
Product Support Services. For a complete list of Microsoft Product Support
Services phone numbers and information on support costs, please go to the
following address on the World Wide Web:

  http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS


Windows NT Server 4.0, Terminal Server Edition
----------------------------------------------

To resolve this problem, obtain the latest service pack for Windows NT Server
4.0, Terminal Server Edition. For additional information, please see the
following article in the Microsoft Knowledge Base:

  Q152734 How to Obtain the Latest Windows NT 4.0 Service Pack


STATUS
======

Microsoft has confirmed this to be a problem in Windows NT 4.0 and Windows NT
Server 4.0, Terminal Server Edition.

This problem was first corrected in Windows NT Server 4.0 Service Pack 6 and
Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

MORE INFORMATION
================

The checked version of a product is distributed with Microsoft Developer Network
(MSDN) products and to most vendors, as opposed to the retail version
distributed to most customers. The checked version contains more debugging
information in the code, which is helpful for tracking down problems to a
certain source file and number.

A checked service pack must be loaded onto a checked version of that operating
system. For example, you must load a checked version of SP5 onto a checked
version of Windows NT 4.0. You cannot load a checked version of SP5 onto a
retail version of Windows NT 4.0.

Additional query words: Win 32 break graphics lock locks up

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Keywords          : kbWinNT4sp6fix 
Technology        : kbWinNTsearch kbWinNTWsearch kbWinNTW400search kbWinNT400search kbWinNTW400sp5 kbWinNTSsearch kbWinNTSEntSearch kbWinNTSEnt400sp5 kbWinNTS400sp5 kbWinNTS400search kbNTTermServ400 kbNTTermServSearch
Version           : winnt:4.0 SP5
Hardware          : ALPHA x86
Issue type        : kbbug
Solution Type     : kbfix

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