KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q233469: Business Planner: Stops Responding When You Click Help Topic

Article: Q233469
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:
Operating System(s): 
Keyword(s): kberrmsg kbinterop kbimu
Last Modified: 25-JUN-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Business Planner 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you click any of the following Help topics in Microsoft Business Planner,
you may receive an error message, and Business Planner may stop responding.

- About the Content in Business Planner
- About Categories, Topics, and Articles
- About Wizards
- About the Resource Center

CAUSE
=====

This behavior can occur if your default Web browser is Microsoft Internet
Explorer version 3.02 or earlier.

RESOLUTION
==========

To resolve this issue, install Internet Explorer 4.0 or later from the following
Microsoft Web site:

  http://www.microsoft.com/windows/ie/default.htm

When you are prompted to set Internet Explorer as your default browser, click
Yes.

MORE INFORMATION
================

You may receive either of the following error messages, depending on the
operating system installed on your computer.

Microsoft Windows 95
--------------------

  Msohelp caused an invalid page fault in module Kernel32.dll.

Microsoft Windows NT 4.0
------------------------

  Msohelp.exe - Application Error

  The instruction at 0x77f6467a referenced memory at 0x0042005c. The memory
  could not be written.

Additional query words: msbp ie3 hang freeze lock

======================================================================
Keywords          : kberrmsg kbinterop kbimu 
Technology        : kbHomeMMsearch kbBusPlanner
Version           : WINDOWS:
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.