Q231934: Cannot Connect to a Local Share Using Cached Credentials
Article: Q231934
Product(s): Microsoft Windows NT
Version(s): winnt:4.0 SP4,4.0 SP5
Operating System(s):
Keyword(s): kbWinNT4sp6fix
Last Modified: 06-AUG-2002
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The information in this article applies to:
- Microsoft Windows NT Server version 4.0, Terminal Server Edition
- Microsoft Windows NT Workstation versions 4.0 SP4, 4.0 SP5
- Microsoft Windows NT Server versions 4.0 SP4, 4.0 SP5
- Microsoft Windows NT Server, Enterprise Edition versions 4.0 SP4, 4.0 SP5
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SYMPTOMS
========
When you log on to a Windows NT computer using cached domain account
information, you cannot connect to share points defined on the local computer
using your cached credentials.
If you try to connect to a local share using cached credentials, you are prompted
for a password. After you type a password, the connection attempt is
unsuccessful and you receive a "bad password" or "unknown user name" or error
messages. However, you can still connect to local share points using locally
defined user accounts.
CAUSE
=====
This problem is a result of the application of the LSA2-FIX security hotfix. The
LSA2-FIX is a Windows NT 4.0 post-Service Pack 3 hotfix that is also included in
Service Pack 4 and Service Pack 5.
When the LSA2-FIX is applied, connections to share points are allowed only if a
domain controller is available to revalidate your cached credentials. This is
incorrect behavior. Your cached credentials should be accepted as valid, and the
connection attempt should succeed, as long as your domain account has
appropriate access rights to the share point.
For more information about the LSA2-FIX security hotfix, please see the following
article in the Microsoft Knowledge Base:
Q184017 Administrators Can Display Contents of Service Account Passwords
RESOLUTION
==========
Windows NT Server or Workstation 4.0
------------------------------------
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the
individual software update. For information on obtaining the latest service
pack, please go to:
- http://www.microsoft.com/Windows/ServicePacks/
-or-
- Q152734 How to Obtain the Latest Windows NT 4.0 Service Pack
For information on obtaining the individual software update, contact Microsoft
Product Support Services. For a complete list of Microsoft Product Support
Services phone numbers and information on support costs, please go to the
following address on the World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Windows NT Server 4.0, Terminal Server Edition
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To resolve this problem, obtain the latest service pack for Windows NT Server
4.0, Terminal Server Edition. For additional information, click the following
article number to view the article in the Microsoft Knowledge Base:
Q152734 How to Obtain the Latest Windows NT 4.0 Service Pack
WORKAROUND
==========
To work around this problem, connect to local share points using a locally
defined user account after you log on with cached domain account credentials.
For example, type the following command:
net use \\computername\sharename /user:computername\username password
STATUS
======
Microsoft has confirmed that this is a problem in the Microsoft products that
are listed at the beginning of this article. This problem was first corrected in
Windows NT Server version 4.0, Terminal Server Edition Service Pack 6.
MORE INFORMATION
================
This problem affects Windows NT 4.0 systems running:
- Windows NT 4.0 Service Pack 3 plus the LSA2-FIX hotfix
- Windows NT 4.0 Service Pack 4
- Windows NT 4.0 Service Pack 5
Additional query words:
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Keywords : kbWinNT4sp6fix
Technology : kbWinNTsearch kbWinNTWsearch kbWinNTW400search kbWinNT400search kbWinNTW400sp5 kbWinNTW400sp4 kbWinNTSsearch kbWinNTSEntSearch kbWinNTSEnt400sp5 kbWinNTSEnt400sp4 kbWinNTS400sp5 kbWinNTS400sp4 kbWinNTS400search kbNTTermServ400 kbNTTermServSearch
Version : winnt:4.0 SP4,4.0 SP5
Hardware : ALPHA x86
Issue type : kbbug
Solution Type : kbfix
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