KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q228264: Baseball 2000: Black Screen Displayed After Clicking "Play Ball"

Article: Q228264
Product(s): Microsoft Home Games
Version(s): WINDOWS:1.0
Operating System(s): 
Keyword(s): kbdisplay kbenv kbimu msgame
Last Modified: 16-APR-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Baseball 2000, version 1.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you start Microsoft Baseball 2000, you may experience either of the
following symptoms after you click Play Ball:

- The screen may turn black.

- Text may not be displayed properly on the screen.

CAUSE
=====

This behavior can occur if Microsoft Windows is not configured to use a High
Color (16-bit) color palette.

RESOLUTION
==========

To resolve this issue, configure Windows to use a High Color (16-bit) color
palette. To do this, follow these steps:

1. Press ALT+F4, and then click OK to quit Baseball 2000.

2. Click Start, point to Settings, and then click Control Panel.

3. Double-click Display.

4. Click the Settings tab.

5. In the Color Palette or Colors box, click High Color (16-bit).

6. Click OK. If you are prompted to restart the computer, do so.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Baseball 2000, version
1.0.

MORE INFORMATION
================

For additional information about display issues in Microsoft Baseball 2000,
please see the following articles in the Microsoft Knowledge Base:

  Q228084 Baseball 2000: How to Troubleshoot Graphics Issues

  Q228368 Baseball 2000: Screen Is Black When You Start the Game

Additional query words: 1.00 msgame bball2000 bball2k blank empty

======================================================================
Keywords          : kbdisplay kbenv kbimu msgame 
Technology        : kbHomeProdSearch kbGamesSearch kbBaseballSearch kbBaseBall2000
Version           : WINDOWS:1.0
Issue type        : kbbug
Solution Type     : kbpending

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.