Q226551: Event Viewer Hangs or Cannot Start After Saving a Filter
Article: Q226551
Product(s): Microsoft Windows NT
Version(s): winnt:4.0
Operating System(s):
Keyword(s): kbenv kbtool
Last Modified: 11-JUN-2002
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The information in this article applies to:
- Microsoft Windows NT Workstation version 4.0
- Microsoft Windows NT Server version 4.0
- Microsoft Windows NT Server, Enterprise Edition version 4.0
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IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
Q256986 Description of the Microsoft Windows Registry
SYMPTOMS
========
After you save a filter in the Event Viewer tool, the tool may stop responding
(hang) or you may be unable to start the Event Viewer tool again.
CAUSE
=====
This issue can occur if the filter information in the registry is damaged.
RESOLUTION
==========
WARNING: If you use Registry Editor incorrectly, you may cause serious problems
that may require you to reinstall your operating system. Microsoft cannot
guarantee that you can solve problems that result from using Registry Editor
incorrectly. Use Registry Editor at your own risk.
To resolve this issue, delete the Find and Filter values in the following
registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\Currentversion\Network\Event
Viewer
Additional query words:
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Keywords : kbenv kbtool
Technology : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400search kbWinNTSsearch kbWinNTSEntSearch kbWinNTSEnt400 kbWinNTS400search kbWinNTS400
Version : winnt:4.0
Hardware : ALPHA x86
Issue type : kbprb
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