Q219305: Computer Stops Responding While Viewing Record in Event Viewer
Article: Q219305
Product(s): Microsoft Windows NT
Version(s): winnt:4.0
Operating System(s):
Keyword(s): kbtool kbui kbWinNT400sp5fix
Last Modified: 17-NOV-2000
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The information in this article applies to:
- Microsoft Windows NT Workstation version 4.0
- Microsoft Windows NT Server version 4.0
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SYMPTOMS
========
When you view records in Event Viewer, your computer may stop responding (hang),
or shut down automatically.
CAUSE
=====
This issue can occur if the record you are trying to view contains damaged data.
When this occurs, an attempt to read the invalid data may damage a memory heap,
and this may generate the symptoms listed earlier in this article.
RESOLUTION
==========
To resolve this problem, obtain the latest service pack for Windows NT 4.0. For
additional information, please see the following article in the Microsoft
Knowledge Base:
Q152734 How to Obtain the Latest Windows NT 4.0 Service Pack
STATUS
======
Microsoft has confirmed this to be a problem in Windows NT 4.0. This problem was
first corrected in Windows NT version 4.0 Service Pack 5.
Additional query words:
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Keywords : kbtool kbui kbWinNT400sp5fix
Technology : kbWinNTsearch kbWinNTWsearch kbWinNTW400 kbWinNTW400search kbWinNT400xsearch kbWinNTSsearch kbWinNTS400xsearch kbWinNTS400
Version : winnt:4.0
Hardware : ALPHA x86
Issue type : kbprb
Solution Type : kbfix
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