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Q215924: XADM: Store Process Is Causing 100 Percent CPU Utilization

Article: Q215924
Product(s): Microsoft Exchange
Version(s): winnt:5.0,5.5
Operating System(s): 
Keyword(s): exc5 exc55 EXC55SP3Fix kbExchange500preSP3fix
Last Modified: 08-MAY-2002

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Exchange Server, versions 5.0, 5.5 
-------------------------------------------------------------------------------

SYMPTOMS
========

The Microsoft Exchange Server Store process (Store.exe) is causing the CPU to
run at, or near 100 percent.

CAUSE
=====

The Store process is unable to get the next Message ID during public folder
replication, therefore, running the same code in a tight loop.

RESOLUTION
==========

Exchange Server 5.0
-------------------

A supported fix is now available from Microsoft, but it is only intended to
correct the problem described in this article and should be applied only to
systems experiencing this specific problem. This fix may receive additional
testing at a later time, to further ensure product quality. Therefore, if you
are not severely affected by this problem, Microsoft recommends that you wait
for the next Microsoft Exchange Server version 5.0 service pack that contains
this fix.

To resolve this problem immediately, contact Microsoft Product Support Services
to obtain the fix. For a complete list of Microsoft Product Support Services
phone numbers and information about support costs, please go to the following
address on the World Wide Web:

  http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

NOTE: In special cases, charges that are normally incurred for support calls may
be canceled, if a Microsoft Support Professional determines that a specific
update will resolve your problem. Normal support costs will apply to additional
support questions and issues that do not qualify for the specific update in
question.

The English version of this fix should have the following file attributes or
later:

Component: Information Store

+--------------------------+
| File name  | Version     | 
+--------------------------+
| Mdbmsg.dll | 5.0.1461.82 | 
+--------------------------+
| Store.exe  | 5.0.1461.82 | 
+--------------------------+



Exchange Server 5.5
-------------------

To resolve this problem, obtain the latest service pack for Exchange Server
version 5.5. For additional information, please see the following article in the
Microsoft Knowledge Base:

  Q191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

The English version of this fix should have the following file attributes or
later:

Component: Information Store

+-------------------------+
| File name  | Version    | 
+-------------------------+
| Gapi32.dll | 5.5.2528.0 | 
+-------------------------+
| Mdbmsg.dll | 5.5.2528.0 | 
+-------------------------+
| Store.exe  | 5.5.2528.0 | 
+-------------------------+


STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Exchange Server
versions 5.0 and 5.5. This problem was first corrected in Exchange Server 5.5
Service Pack 3.
======================================================================
Keywords          : exc5 exc55 EXC55SP3Fix kbExchange500preSP3fix 
Technology        : kbExchangeSearch kbExchange500 kbExchange550 kbZNotKeyword2
Version           : winnt:5.0,5.5
Issue type        : kbbug
Solution Type     : kbfix

=============================================================================

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