KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q203695: Encarta 99: Home Screen Introductory Audio Broken Up or Choppy

Article: Q203695
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:
Operating System(s): 
Keyword(s): kbhw kbsound kbui kbimu kbHardware
Last Modified: 25-JUL-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Encarta Encyclopedia 99 
- Microsoft Encarta Reference Suite 99 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you start Microsoft Encarta Encyclopedia 99, the introductory audio played
when the Home screen is displayed may be broken up or choppy.

CAUSE
=====

This behavior can occur if a CD-ROM changer is installed in your computer and
both Encarta Encyclopedia 99 compact discs are inserted in the CD-ROM changer at
the same time.

RESOLUTION
==========

To resolve this issue, use either of the following methods.

- Insert only one of the Encarta Encyclopedia compact discs in the CD-ROM
  changer at any one time. When you are prompted to insert the other Encarta
  Encyclopedia CD-ROM into the CD-ROM drive, remove the Encarta CD-ROM that is
  currently in the CD-ROM changer before you insert the other disc.

- Disable the display of the Home screen when you start Encarta Encyclopedia
  99. To do this, follow these steps:

  1. Start Encarta Encyclopedia 99.

  2. Click Options, and then click Settings.

  3. Click to clear the "Display Home screen when I start Encarta Encyclopedia"
     check box.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Encarta Encyclopedia
99.

Additional query words: multi multi-media media mm ee99 switch introduction sound

======================================================================
Keywords          : kbhw kbsound kbui kbimu kbHardware 
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaEnCyc1999 kbEncartaReference99
Version           : WINDOWS:
Issue type        : kbbug
Solution Type     : kbpending

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.