Q201057: XADM: Event ID 5002
Article: Q201057
Product(s): Microsoft Exchange
Version(s): winnt:5.0,5.5
Operating System(s):
Keyword(s):
Last Modified: 05-MAY-1999
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The information in this article applies to:
- Microsoft Exchange Server, versions 5.0, 5.5
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SYMPTOMS
========
When you attempt to enable Bulk Enrollment for users who have already been
enabled for Advanced Security through Exchange Server's Key Management Server,
you receive the following error message:
The user is in the wrong state for this operation.
Microsoft Exchange Administrator
ID no: c1031d9c
In addition, an Event ID 5002 from MSExchangeKMS will appear in the application
log, such as:
KMS admin DomainName\Administrator failed to enable security for mailbox
o=OrganizationName,ou=SiteName,cn=Recipients,cn=MailboxName.
CAUSE
=====
The Bulk Enrollment option in the Exchange Administrator program is only for the
initial setup of Advanced Security; it is not designed to recover lost keys.
WORKAROUND
==========
When a user loses his/her password, an Exchange Server administrator will need
to go into the Exchange Administrator program to recover the user's token. This
is done from the Security tab of the mailbox properties. Select Recover Security
Key, and type in the Key Management Server password.
Additional query words:
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Keywords :
Technology : kbExchangeSearch kbExchange500 kbExchange550 kbZNotKeyword2
Version : winnt:5.0,5.5
Issue type : kbprb
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