KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q199015: Encarta Virtual Globe 99 Err Msg: Error Reading CD-ROM

Article: Q199015
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:1.0
Operating System(s): 
Keyword(s): kberrmsg kbimu
Last Modified: 30-JAN-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Bookshelf 99 
- Microsoft Encarta Encyclopedia 99 
- Microsoft Encarta Reference Suite 99 
- Microsoft Encarta Virtual Globe 99, version 1.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

If you attempt to switch to Microsoft Bookshelf 99 or Microsoft Encarta
Encyclopedia 99 when you are running a Virtual Flight in Microsoft Encarta
Virtual Globe 99, you may experience one of the following symptoms:

- You may receive the following error message on a blue screen:

  Error Reading CD-ROM in Drive <cd-rom>:

  where <cd-rom> is the drive letter of your CD-ROM drive.

- You may be alternately prompted to insert the "Installation and Resources"
  disc and the "Encarta Virtual Globe 99" disc into your CD-ROM drive.

CAUSE
=====

This behavior can occur if you do not quit the Virtual Flight before you attempt
to switch to Bookshelf 99 or Encarta Encyclopedia 99.

RESOLUTION
==========

To resolve this issue, click Flights Home Page to return to the Virtual Flights
home page before you attempt to switch to Bookshelf 99 or Encarta Encyclopedia
99.

STATUS
======

Microsoft has confirmed this to be a problem in Microsoft Encarta Virtual Globe
99, version 1.0.

Additional query words: 1.00 multi multi-media media mm world atlas evg

======================================================================
Keywords          : kberrmsg kbimu 
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbBookshelfSearch kbEncartaEncycSearch kbBookShelf1999 kbEncartaEnCyc1999 kbEncartaReference99 kbEncartaVirtGlobe99
Version           : WINDOWS:1.0
Issue type        : kbbug
Solution Type     : kbpending

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.