KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q197664: Empty Browser Window Opens When You View Multimedia Catalog

Article: Q197664
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:; :
Operating System(s): 
Keyword(s): kbtool kbimu
Last Modified: 27-OCT-2000

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Encarta Encyclopedia 99 
- Microsoft Encarta Encyclopedia 2000 
- Microsoft Encarta Encyclopedia Deluxe 2001 for Windows 
- Microsoft Encarta Encyclopedia Standard 2001 for Windows 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you attempt to view the Microsoft Multimedia Catalog included with Encarta
Encyclopedia, your Web browser may start, but the browser window may be empty.

CAUSE
=====

This behavior can occur if you are using an older version of Microsoft Internet
Explorer.

RESOLUTION
==========

To resolve this issue, obtain and install Internet Explorer version 3.02 or
later.

The latest version of Internet Explorer is available as a free download from the
following Microsoft Web site:

  http://www.microsoft.com/windows/ie/download/default.htm

Additional query words: multi multi-media media mm enc99 mmcat

======================================================================
Keywords          : kbtool kbimu 
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaEnCyc2000 kbEncartaEnCyc1999
Version           : WINDOWS:; :
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.