Q197412: Err Msg: An Unknown Error Has Occurred While Initializing…
Article: Q197412
Product(s): Microsoft Home Multimedia Titles
Version(s): WINDOWS:
Operating System(s):
Keyword(s): kbenv kberrmsg kbimu
Last Modified: 12-AUG-1999
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Encarta Encyclopedia 97 Deluxe for Windows
- Microsoft Encarta 97 Encyclopedia for Windows
-------------------------------------------------------------------------------
SYMPTOMS
========
When you attempt to start Microsoft Encarta 97 Encyclopedia after you upgrade
Microsoft Windows for Workgroups 3.11 to Microsoft Windows 95/98, you may
receive the following error message:
An unknown error has occurred while initializing Encarta Encyclopedia Please
restart Windows and try again. If you still have a problem, run Setup again
from the CD-ROM.
CAUSE
=====
This behavior can occur because Encarta 97 Encyclopedia Setup installs different
versions of Encarta Encyclopedia depending upon the operating system installed
in your computer.
RESOLUTION
==========
To resolve this issue, reinstall Encarta 97 Encyclopedia. To do this, follow
these steps:
1. Insert the Encarta 97 Encyclopedia CD 1 CD-ROM into your CD-ROM drive.
NOTE: If you have the Standard edition of Encarta 97 Encyclopedia, there is
only one Encarta CD-ROM.
If Encarta 97 Encylopedia Setup does not start automatically, follow these
steps:
a. Click Start, and then click Run.
b. In the Open box, type the following line, and then click OK
<drive>:\setup.exe
where <drive> is the drive letter of your CD-ROM drive.
2. Follow the instructions on the screen to reinstall Encarta 97 Encyclopedia.
MORE INFORMATION
================
Windows for Workgroups 3.11, a 16-bit operating system, requires a different
version of Encarta than Windows 95/98, a 32-bit operating system.
Additional query words: multi multi-media media mm win95x win98x
======================================================================
Keywords : kbenv kberrmsg kbimu
Technology : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaEnCyc1997 kbEncartaEnCyc1997Del
Version : WINDOWS:
Issue type : kbprb
=============================================================================
THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.
Copyright Microsoft Corporation 1986-2002.