KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q196394: XADM: Store Randomly Stops with Dr.Watson and c0000005 Error

Article: Q196394
Product(s): Microsoft Exchange
Version(s): WinNT:5.5
Operating System(s): 
Keyword(s): 
Last Modified: 24-APR-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Exchange Server, version 5.5 
-------------------------------------------------------------------------------


SYMPTOMS
========

The Microsoft Exchange Server information store generates a 'Dr. Watson' pop-up
error message and the application log will show an 'Access Violation' error
(c0000005) generated by the information store that correlates to the Dr. Watson
message. After restarting the information store or rebooting the server,
everything will appear to run normally. This event may occur at random, and may
take days or weeks to happen again (or may not happen again).

CAUSE
=====

One possible cause is a known issue in the Intel Pentium Pro 200 series of CPU
errata #59. This series of CPU can generate a Machine Check Exception in the
Instruction Fetch Unit because of its behavior when handling Exchange Store.exe
instructions. The only way to confirm the error messages were caused by this
issue is by debugging the User.dmp file generated during a Dr.Watson event.
Please contact your Microsoft Exchange Support Representative for further
instructions or troubleshooting steps.



WORKAROUND
==========

To work around this problem, contact your hardware vendor and request an updated
BIOS. Most manufacturers have a BIOS update that circumvents this problem.

MORE INFORMATION
================

For information about how to contact your hardware vendor, query in the
Knowledge Base for the following article:

  Q65416 Hardware and Software Third-Party Vendor Contact List, A-K

  Q60781 Hardware and Software Third-Party Vendor Contact List, L-P

  Q60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

======================================================================
Keywords          :  
Technology        : kbExchangeSearch kbExchange550 kbZNotKeyword2
Version           : WinNT:5.5
Issue type        : kbbug

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.