KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q195345: My Personal Tutor: No Sound After You Sign In

Article: Q195345
Product(s): Microsoft Home Kids Products
Version(s): WINDOWS:1.0
Operating System(s): 
Keyword(s): kb3rdparty kbsound mskids kbimu
Last Modified: 30-NOV-1999

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft My Personal Tutor: Sam's Hide and Seek Adventure, version 1.0 
- Microsoft My Personal Tutor: Sky's Space Station Voyage, version 1.0 
- Microsoft My Personal Tutor: Turru's Daring Sea Quest, version 1.0 
-------------------------------------------------------------------------------

SYMPTOMS
========

After you sign in to one of the My Personal Tutor 1st & 2nd grade programs
listed earlier in this article, you may no longer hear any sound in the program.

CAUSE
=====

This behavior can occur if both of the following conditions are true:

- A Crystal PnP sound card is installed in your computer.

- You are using an outdated sound driver for the Crystal PnP sound card.

RESOLUTION
==========

To resolve this issue, download and install the latest sound driver for the
Crystal PnP sound card from the following Cirrus Logic Web site:

  http://www.crystal.com

MORE INFORMATION
================

The third-party contact information included in this article is provided to help
you find the technical support you need. This contact information is subject to
change without notice. Microsoft in no way guarantees the accuracy of this
third-party contact information.

The third-party product discussed here is manufactured by a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding these products'
performance or reliability.

Additional query words: mpt mskids sounds muted volume

======================================================================
Keywords          : kb3rdparty kbsound mskids kbimu 
Technology        : kbHomeProdSearch kbKidsSearch kbMPTSam kbMPTSky kbMPTTurru
Version           : WINDOWS:1.0
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.