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Q195061: Pinball Arcade: Cannot Start a Game on Any Table

Article: Q195061
Product(s): Microsoft Home Games
Version(s): WINDOWS:1.0
Operating System(s): 
Keyword(s): kb3rdparty kbdisplay kbenv kbimu msgamekbfaq
Last Modified: 10-AUG-2000

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The information in this article applies to:

- Microsoft Pinball Arcade, version 1.0 
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SYMPTOMS
========

When you attempt to play Pinball Arcade, you may be unable to start a game on
any pinball table.

CAUSE
=====

This behavior can occur if all of the following conditions are true:

- Your color palette is set to 256 colors.

- Your screen resolution is set to 1024 x 768 pixels.

- A Matrox Millennium II display adapter is installed in your computer.

- You are using an outdated video driver for the Matrox Millennium II display
  adapter.

RESOLUTION
==========

To resolve this issue, download and install the latest video driver for the
Matrox Millennium II video adapter from the following Matrox Web site:

  http://www.matrox.com

MORE INFORMATION
================

The third-party contact information included in this article is provided to help
you find the technical support you need. This contact information is subject to
change without notice. Microsoft in no way guarantees the accuracy of this
third-party contact information.

The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.

Additional query words: 1.00 msgame pin ball card pa launch begin

======================================================================
Keywords          : kb3rdparty kbdisplay kbenv kbimu msgame kbfaq
Technology        : kbGamesSearch kbPinballArc kbArcadeSearch
Version           : WINDOWS:1.0
Issue type        : kbprb

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