Q195058: Pinball Arcade: Distorted Graphics or Horizontal Lines in Game
Article: Q195058
Product(s): Microsoft Home Games
Version(s): WINDOWS:1.0
Operating System(s):
Keyword(s): kb3rdparty kbdisplay kbenv kbimu msgamekbfaq
Last Modified: 15-MAR-1999
-------------------------------------------------------------------------------
The information in this article applies to:
- Microsoft Pinball Arcade, version 1.0
-------------------------------------------------------------------------------
SYMPTOMS
========
When you play Pinball Arcade, you may experience the following symptoms:
- If you press ALT+TAB to switch to a different program, and then press ALT+TAB
to switch back to Pinball Arcade, the graphics in the game may be severely
distorted.
- When you play the game, horizontal lines may appear on the screen and
eventually hide the game graphics.
CAUSE
=====
This behavior can occur if both of the following conditions are true:
- An ATI 3D Rage Pro display adapter is installed in your computer.
- You are using an outdated video driver for the ATI 3D Rage Pro display
adapter.
RESOLUTION
==========
To resolve this issue, download and install the latest video driver for the ATI
3D Rage Pro display adapter from the following ATI Web site:
http://www.atitech.com
MORE INFORMATION
================
The third-party contact information included in this article is provided to help
you find the technical support you need. This contact information is subject to
change without notice. Microsoft in no way guarantees the accuracy of this
third-party contact information.
The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.
Additional query words: 1.00 msgame pin ball scrambled garbled card
======================================================================
Keywords : kb3rdparty kbdisplay kbenv kbimu msgame kbfaq
Technology : kbGamesSearch kbPinballArc kbArcadeSearch
Version : WINDOWS:1.0
Issue type : kbprb
=============================================================================
THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.
Copyright Microsoft Corporation 1986-2002.