KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q193917: Encarta Err Msg: Enc99 Caused a General Protection Fault…

Article: Q193917
Product(s): Microsoft Home Multimedia Titles
Version(s): 
Operating System(s): 
Keyword(s): kb3rdparty kbdisplay kbenv kberrmsg kbhw kbimu kbHardware
Last Modified: 25-JUL-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Encarta Encyclopedia 2000 
- Microsoft Encarta Encyclopedia 99 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you open an article in Encarta Encyclopedia 99, the computer may stop
responding (hang), or you may receive one of the following error messages:

   - Enc99 caused a general protection fault in module S3d325xl.drv

   - Enc99 caused a general protection fault in module S3d375xl.drv

   - Enc99 caused a general protection fault in module Dmsstl3d.drv

   - Enc99 caused a general protection fault in module Stbn3d.drv

   - Enc99 An error has occurred in your program. To keep working anyway, click
  Ignore and save your work in a new file. To quit this program, click Close.
  You will lose information you entered since your last save.
- Enc2000 caused a general protection fault in module dmsstl3d.drv.

NOTE: The last message appears similar to error messages in Microsoft Windows
3.x.

CAUSE
=====

These error messages can occur if any of the following video cards are installed
in your computer:

- Creative 3D Blaster Savage 4

- Diamond Stealth 3D 4000

- Diamond Stealth 3D 2000 Pro

- Diamond Viper V330

- STB Nitro 3D

RESOLUTION
==========

To resolve this issue, install the latest version of the driver for your video
adapter. To obtain the latest drivers for your Diamond Multimedia or STB video
adapter, visit the appropriate following Diamond Multimedia or STB Web site:

  http://www.diamondmm.com

  http://www.stb.com

If the issue continues to occur, change your Microsoft Windows color depth
setting to 256 Colors. To do this:

1. Click Start, point to Settings, and then click Control Panel.

2. Double-click Display.

3. On the Settings tab, click 256 Colors in the Color Pallete or Colors box, and
  then click OK. If you are prompted to restart your computer, do so.

4. Close Control Panel.

If the issue continues to occur, follow these steps to enable the Skip Contents
Pages setting in Encarta Encyclopedia 99:

NOTE: When you enable the Skip Contents Pages setting, your computer may stop
responding (hang) occasionally.

1. Start Encarta Encyclopedia 99.

2. On the Options menu, click Settings.

3. Click to select the Skip Contents Pages check box.

4. Click OK.

NOTE: The Skip Contents Pages setting affects only links from Pinpointer and
other articles. You can still view Contents pages when you click the Contents
Page button.

MORE INFORMATION
================

This information is also documented in the Readme.txt file located in the
Support folder on the Encarta Encyclopedia 99 CD-ROM.

The third-party contact information included in this article is provided to help
you find the technical support you need. This contact information is subject to
change without notice. Microsoft in no way guarantees the accuracy of this
third-party contact information.

The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.

Additional query words: multi media multi-media mmtitles mm freeze crash ipf gpf invalid page s3d357xl.drv s3d352xl.drv

======================================================================
Keywords          : kb3rdparty kbdisplay kbenv kberrmsg kbhw kbimu kbHardware 
Technology        : kbHomeProdSearch kbHomeMMsearch kbEncartaSearch kbEncartaEncycSearch kbEncartaEnCyc2000 kbEncartaEnCyc1999
Version           : :
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.