KnowledgeBase Archive

An Archive of Early Microsoft KnowledgeBase Articles

View on GitHub

Q192916: Outwars: Cannot Hear Sound in Game

Article: Q192916
Product(s): Microsoft Home Games
Version(s): WINDOWS:1.0,95
Operating System(s): 
Keyword(s): kb3rdparty kbhw kbsound kbimu msgame outwars kbHardware
Last Modified: 25-JUL-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Outwars, version 1.0 
- the operating system: Microsoft Windows 95 
-------------------------------------------------------------------------------

SYMPTOMS
========

When you play Microsoft Outwars, you may not hear any sound in the game.

CAUSE
=====

This behavior can occur if you are using one of the following IBM Aptiva
computers with an installed IBM MWave sound card:

- IBM Aptiva 2134
- IBM Aptiva 2144
- IBM Aptiva 2168
- IBM Aptiva 2176

RESOLUTION
==========

To resolve this behavior, download and install the latest drivers for the IBM
MWave sound card. To do this, visit the following IBM Web site:

  http://www.pc.ibm.com/techinfo/b6d6.html

NOTE: If you are using an IBM Aptiva 2144 or 2168 computer, you need to download
and install an additional driver update. This driver update is available from
the following IBM Web site:

  http://www.pc.ibm.com/techinfo/b8b2.html

MORE INFORMATION
================

The third-party products discussed in this article are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise, regarding
these products' performance or reliability.


Additional query words: 1.00 msgame outwar out wars

======================================================================
Keywords          : kb3rdparty kbhw kbsound kbimu msgame outwars kbHardware 
Technology        : kbOSWin95 kbOSWinSearch kbGamesSearch kbOutwarsSearch kbOutwars kbZNotKeyword3
Version           : WINDOWS:1.0,95
Issue type        : kbprb

=============================================================================

THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Copyright Microsoft Corporation 1986-2002.